Opera Mail 1.0 - can't post to grc newsgroup

  • Hi forum -
    I've been trying this for a few days and am stumped. I installed Opera mail and configured a connection to the grc.com newsgroup. As indicated here https://www.grc.com/configoe.htm#account I configured an identical username and password for the Outgoing SMTP server. Wasn't sure which Authentication method to use, so I just left it to "Auto"

    I can fetch messages just fine. But if I compose a message to the grc.test newsgroup and send it, the message just stays in the outbox forever and never gets sent.

    Any ideas? As I typed this I saw that the grc.com site mentions "Secure Password Authentication".

    Here are the settings I configured in Account Properties -> servers:

    NNTP server
    Server = news.grc.com
    Port number = 119
    Authentication=None
    Username=
    Password=
    
    Outgoing SMTP server
    Server = news.grc.com
    Port = 25
    Authentication = Auto
    Username = XXXXXXXXXXXXXXXX
    Password = XXXXXXXXXXXXXXXX
    

    TIA
    Dave

  • This worked for me:

    On the "Servers" tab in the account's properties:

    NNTP server
    Server: news.grc.com
    Port number: 119
    TLS: unchecked
    Authentication: (Auto) (which should do (Plaintext)
    Username: Make up a long and hard-to-guess one
    Password: Use the exact value you used for the username value
    
    Outgoing SMTP Server
    Server: blank
    Port number: 0
    TLS: unchecked
    Authentication: none
    Username: blank
    Password: blank
    

    On the "General" tab, make sure to set a fake email address and set your name.

    Subscribe to grc.test and compose a new message to grc.test to test. Delete any queued messages in the outbox that you previously tried to send.

  • Yes, that worked!
    I never thought to leave Outgoing blank... I never noticed "SMTP" in there.

    Thanks!
    Dave

  • I never thought to leave Outgoing blank.

    Yeah, it's either because the developers didn't customize the account setup wizard and "Servers" tab in the account's properties for newsgroups to remove the outgoing server stuff or there's still some use for the Outgoing server stuff (to send a copy to an actual email account). Don't know for sure, but in general, just ignore the outgoing server settings when dealing with newsgroups.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.