Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

I Need The Help of an Opera Mail Specialist / Developer

  • I guess I do not do an install before that new installation?

    An uninstall? Correct. You don't need to uninstall anything before you do the new installation.

    When it gets to mail accounts -I'm not so sure anymore. I know it seems as if I had 7 accounts or so but that is not correct. It was probably the case that I always only had two active accounts (one IMAP and one POP).

    OK. Just use "Menu -> mail and chat accounts -> add" to just add the two accounts then.

    The rest are probably redundant accounts from previous versions and upgrades? But I understand I have to import them as well or at least the mails associated with them.
    And here my problem starts how is that working out in detail - I'm not sure?

    "Menu -> settings -> import and export -> import mail -> import generic mbox -> add folder". Point it to the store/accountN folder in the mail folder and set it to import into a new account. Then, repeat for each other accountN folder you want.

    Then, you'll have your two account, and a bunch of other archive accounts so you can still see your old mail.

    That'd be the easiest way for you I think.

  • Best burnout426,
    thanks for your additional help - its greatly appreciated.
    Currently I'm visiting my parents - but I will try Monday on my home computer.
    I will let you know how it was working out.
    Regards,
    Thomas

  • Hello burnout426 I'm back from my parents - had to say them goodbye and that worked out pretty good.
    On the family machine I have reinstalled Opera as to your directions and also adjusted the settings files.
    So everything should be correctly installed and set up.

    In the meanwhile I checked something again and found that there seem to be 4 different mail accounts.
    One for smtp.ziggo.nl, another for mail.ziggo.nl, another for imap.ziggo.nl and the last pop.ziggo.nl
    They all have the same account (user) name and same password.

    I mention this here before I start importing as I'm not sure if the above described import process is aware of this or needs to be made aware of this, or if I have to import all these apart?

    And more practical when I start Opera Mail first screens says "New Account Wizard" with options to select what kind of account you would like to create: Email, Newsgroup, Import Mail. I guess I select Import mail and then next.

    When I do so I get another screen to select a program: Import generic mbox file, Import from Opera, Import from Opera 5/6, Import from Eudora, Import from Netscape 6/7, Import from Thunderbird, Import from Outlook Express.

    I just did read everything above careful again and realized that I am wrong already. What I have to do in the first screen that Opera pops up is to select (to create) Email. And do this for all accounts. My question now is just do I do this for pop and imap or also for mail (how is that done) and smtp (how is that done)? After these accounts have been reestablished I would import the old mail for the computer and the new mail from the server right?

    Please be patient with me it is not just that I want to be careful but it seems that the drugs I´m getting do not help being clear, fast and logic at the moment. I have a feeling that this mail stuff is getting me to my limits at the moment. I tend to check and double check everything just to make sure I´m not talking any incoherent stuff the same goes for doing stupid things.
    Thanks a lot

  • In the meanwhile I checked something again and found that there seem to be 4 different mail accounts.
    One for smtp.ziggo.nl, another for mail.ziggo.nl, another for imap.ziggo.nl and the last pop.ziggo.nl
    They all have the same account (user) name and same password.

    You'd have to look at the settings for the mail.ziggo.nl account to see if it uses IMAP or POP just to see if it's just a copy of the pop.ziggo.nl account or a copy of the imap.ziggol account.

    But, either way, since they all use the same user name, you'd just create one "mail" account for it. You'd choose IMAP. Then, in that new account wizard, for the server name, you'd use imap.ziggo.nl for the incoming server and smtp.ziggo.nl for the outgoing server.

    Then, after the account is set up (along with the other accounts), you'd just import from the pop.ziggo.nl account. And, you'd import from the mail.ziggo.nl account *if* it was a POP account. Otherwise, you'd ignore the mail.ziggo.nl account.

    Note though that if connecting to imap.ziggo.nl doesn't work, you may have to set up the account with the incoming server name of mail.ziggol.nl and use IMAP and then ignore imap.ziggo.nl. Either way, though, you'd still import from pop.ziggo.nl just in case it has any messages that are no longer on the IMAP server.

    And more practical when I start Opera Mail first screens says "New Account Wizard" with options to select what kind of account you would like to create: Email, Newsgroup, Import Mail. I guess I select Import mail and then next.

    No. You create a new "mail" account. Then, afterwards, you'd use "Menu -> mail and chat accounts -> add" to add other mail accounts. Then, after that, you'd use "Menu -> settings -> import and export -> import mail -> import generic mbox -> add folder" and import into a new account.

    I just did read everything above careful again and realized that I am wrong already. What I have to do in the first screen that Opera pops up is to select (to create) Email. And do this for all accounts.

    Yes.

    My question now is just do I do this for pop and imap

    You do this for both POP and IMAP accounts, with the exception about the ziggo account duplicates mentioned above.

    However, for any POP accounts where you can connect via IMAP instead, do that and just import from the old POP account on your computer later. Using the IMAP protocol is just easier and is better in the long run (although I'm sorry to say that the long run is not an issue).

    or also for mail (how is that done) and smtp (how is that done)?

    A "mail" account is what you want. IMAP and POP are types where choose which one after in the dialog for thew new mail account. It tells Opera what protocol to use to connect to the incoming server. Likewise, smtp is the protocol used for the outgoing server and the new mail account wizard will ask you the outgoing server, which will be the smtp one.

    After these accounts have been reestablished I would import the old mail for the computer and the new mail from the server right?

    Close. The new mail from the server will be automatically downloaded to the accounts. All you have to do then is import from the store/accountN folders that represent POP accounts to make sure you get any messages that were fetched via POP and removed from the server.

    Anyway, the first thing you should do is create your mail accounts (IMAP) so that you can continue to converse with family. The importing of older messages from your drive is secondary and can be done after the setup of all your accounts.

    In short, it looks like you only need to create a new mail account that uses IMAP that connects to imap.ziggo.nl and not create any other accounts Then, you just need to import from all the old pop.ziggo.nl accountN folders.

    In short, unless I'm mistaken, judging by your accounts.ini data you posted, it only looks like you have one mail account and that's with ziggo. So, you just need to create one mail account in Opera. The rest that you had look to just be duplicates.

    Now, if you have to start over, just delete everything in the new mail folder while Opera is closed. When it starts up, you'll be starting fresh once again.

    Then, just create one new "mail" account with this info:

    Type: IMAP
    incoming server name: imap.ziggo.nl
    port: 993
    TLS: checked
    username: your email address
    password: your password
    
    outgoing server name: smtp.ziggo.nl
    port: 465
    TLS: checked
    username: your email address
    password: your password
    

    Once the account is created, you should be able to send and receive messages. On the "IMAP" tab in the account's properties, make sure to set your sent, trash and spam folders.

    Then, all you have to do is import old messages and then we can go from there.

  • OK burnout426 not sure it is working.
    I created an IMAP account with all the settings you did mention above.
    When Opera starts I have one mail: "Dear Opera Mail User" seems to be a sort of general welcome message.

    For the rest Opera is trying to connect with the server (I suppose) but does't get there.

  • Hmm, according to https://www.ziggo.nl/klantenservice/internet/e-mail/serverinstellingen/, that should work.

    Do you have anti-virus with an email scanner? If so, turn the email scanner off.

  • For the rest Opera is trying to connect with the server (I suppose) but does't get there.

    Open up the mail panel (F4 and click the "mail" button to select and expand it if it isn't already selected and expanded).
    At the bottom of the mail panel, it should tell you what's if there's something wrong with the connection.

    If that doesn't help, it's probably an authentication issue. You can check the log to see if that's the case. If so, it means your username or password isn't correct.

    Also, now that the IMAP account is created, goto "Menu -> mail and chat accounts -> select the account -> edit -> servers tab" and make sure the port and TLS settings and servername are correct. Also, retype your username and password there.

    Then, hit the check/send button again.

  • OK I trying to do my best to describe what the current situation looks like:
    scanners (avast) are off line and opera mail seems to be busy with connecting to the ziggo server. However one welcome-mail has already been fetched from somewhere (probably during setup from the computer).
    At the bottom it says connecting.
    And somewhat higher there is a section saying kdhtm@ziggo.nl there a circle is spinning.
    When I right click on that section there is a properties option tab and there I can set multiple settings associated with the account. A quick look I took indicated that a couple of settings are incorrect here. i.e. port settings.
    Strange thing is thta everything was set correctly when I created this IMAP account.
    Do you think I should just update the settings in the properties section? There is also a section for IMAP folders I have not checked what is behind that selection, and there is another selection for Read kdhtm@ziggo.nl again I did not try that selection. The log I did not try - as far as I understood I would need to activate that first. I think I have other issues at hand that require focus first.
    And I hope you can figure out what is going on here without the log.

  • Seems I made some steps - not sure if it is progress.
    I went to the section that says kdhtm@ziggo.nl with the spinning circle, did a right click and selected Properties (Account Properties). Here I selected the Servers tab and it turned out the port numbers where set incorrectly (different from what i entered when I created the account??), therefore I did set incoming and outgoing servers to the port numbers given by burnout426. I pressed OK and the spinning circle became a yellow exclamation mark. But apart from that nothing happend.
    While I was still in the server tab of the account properties I saw a drop down menu with different Authentication methods selected was Auto - but I'm not sure what the correct authentication method is.
    In summary I did something, something seemed to have moved - but I have not the impression that IMAP mails have been retrieved from the ziggo server.

  • Authentication set to "Auto" should be fine. But, you can test any of them in the drop-down if you want. Put it back on auto if none of them work.

    Good that you fixed the ports. But, on the servers tab in the account's properties, retype your username and password in the boxes.

    If that still doesn't help, enable logging and previously mentioned and look at the log with a text editor to see if there are any errors that it says at the top. The log should tell you what the problem is so we're not guessing.

  • Also, if you want to, you can re-enable Avast and its email scanner. Then, in Opera Mail, set the ports on the servers tab to 143 for the incoming server and port 25 for the outgoing server; both with TLS unchecked. If it doesn't work that way, revert back to the original port and TLS settings.

  • Thanks for the tips burnout426, I'm currently in hospital as soon as I'm out again I will try your suggestion.

  • Hey it seems to work burnout426. But a bit strange.
    When I cam back from hospital I tried first all setting as they where.
    Type:
    IMAP incoming server name: imap.ziggo.nl port: 993 TLS: checked username: my email address password: my password
    outgoing server name: smtp.ziggo.nl port: 465 TLS: checked username: my email address password: your password
    These are the settings you suggested a bit further up. The only thing I did today was to re-enter the password for incoming and outgoing server. Still nothing happened. When I had another look at the kdhtm@ziggo.nl section at the bottom left part of the screen I saw the first option read kdhtm@ziggo.nl and I tried it. This triggered that the mails from the server where downloaded. Mails go back to about the same point they do on the server (checked with webmail). Just at this moment a mail was fetched (autoamtically) without any interaction upfront. When I now send a test mail (adressed to myselfe) from Opera Mail on my computer nothing happens and I cant see the mail any more on my computer or on webmail. Therefore I tried what happens when I send a test mail (to myselfe) from the webmail account. And in that case the mail is received automatically from opera mail on my computer. ??

  • Sorry should have checked better before. I had another look and now I found that the test mail is not making it around because it is sitting in the outbox, and is not leaving the computer.

  • I just recognized another thing some of the mails that should be in the sent folder are put in the received folder, and as a result of that i think the From field is changed to recipient field (my Full name). This is only the case for some mails and only at a random basis. Just now 4 mails are received wrong is the received box but should have gone to the sent box. And also some older mails show the same behavior at random.

  • And another piece of information if I send a mail from another mail account to myself, the mail arrives at the computer in in received box at the most recent position. Strange is the fact that the focus of the focus bar (navigation bar) is moved to the oldest mail. So I receive the mail but I see the oldest mail instead of the current mail that arrived.

  • And yet some more I tried - logging.
    I did add the lines to the accounts.ini as described in the link mentioned above.
    Hover it turned out that no .log file was created. Its probably me making mistakes, but it seems to be pretty straight forward. And I can't spot the possible mistake!

  • Hey it seems to work burnout426. But a bit strange.
    When I cam back from hospital I tried first all setting as they where.
    Type:
    IMAP incoming server name: imap.ziggo.nl port: 993 TLS: checked username: my email address password: my password
    outgoing server name: smtp.ziggo.nl port: 465 TLS: checked username: my email address password: your password
    These are the settings you suggested a bit further up. The only thing I did today was to re-enter the password for incoming and outgoing server. Still nothing happened. When I had another look at the kdhtm@ziggo.nl section at the bottom left part of the screen I saw the first option read kdhtm@ziggo.nl and I tried it. This triggered that the mails from the server where downloaded

    Ok. Sounds like it was just a username/password issue and all you needed to do after you retyped them was hit check/send, where you triggered that indirectly with the "Read" option.

    So, that sounds good there.

    I had another look and now I found that the test mail is not making it around because it is sitting in the outbox

    Ok. Try retyping the the username and password for the outgoing server and the servers tab in the account's properties yet again. Then, hit the check/send button and the top of the mail panel.

    If that doesn't work, try port 587 instead of port 465. Make sure TLS is checked. If your anti-virus is back on and the email scanner is back on, try port 25 with TLS unchecked. But, the log should tell you what's happening.

    I just recognized another thing some of the mails that should be in the sent folder are put in the received folder,

    They're supposed to be by default. Open the Received message list and click on the "Settings for this view" icon on the message list toolbar. Under the "Show" section, uncheck "Sent". The From/To column value had different behavior depending on whether the message is a sent message or not. Wouldn't worry about that. You can just use "All Messages/Sent" after changing that Show setting.

    And yet some more I tried - logging.

    Make sure to edit accounts.ini while Opera is closed. Under the AccountN section in question, add (or adjust if it's already there) the Outgoing Log File line.

    Outgoing Log File=C:\Users\your_user_name\Desktop\outgoing.txt
    

    Save that, launch Opera and try to send a new message. You can delete the one stuck in your outbox first if you want.

    Make sure authentication is set back to "auto".

  • Hey burnout426 it seems that everything is working out fine here.
    Some minor issues with the layout of older mails but I will start importing the other accounts first before worrying about the layout.

    Thanks a lot so far
    Thomas

  • I'm assuming you're able to send messages now?