Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

I Need The Help of an Opera Mail Specialist / Developer

  • Hello burnout426 you are helping me so much:

    Open operaprefs_default.ini with notepad looks like this:
    Opera Preferences version 2.1
    ; Do not edit this file while Opera is running
    ; This file is stored in UTF-8 encoding

    [System]
    Opera Product=0

    [User Prefs]
    Language Files Directory={Resources}locale\en
    Language File={Resources}locale\en\en.lng

    [Auto Update]
    Country Code=NL

    and is located at J:\OperaMail1_0.

    In the folder where operamail.exe and operaprefs_default.ini are at, is the a folder named "profile"? No there is no folder profile whatsoever in J:\OperaMail1_0.

    If I could get opera mail up and running again for POP and IMAP in a multiuser mode it would be great. If I could access (large parts)of the old maildata base in a multiuser setting it would be fantastic. If someone could help me wit setting that up from what is left on my computer would make me very happy.

  • Hello all:
    I found a accounts.ini file on J:\OperaMail1_0 it is from 09.04.2016 which shoul dbe from before the accident. It looks like this:
    Opera Preferences version 2.1
    ; Do not edit this file while Opera is running
    ; This file is stored in UTF-8 encoding

    [Accounts]
    Version=9
    Added 11.60 Upgrade Mail=1
    Headers=Subject,Date,From,Organization,To,Cc,Bcc,Reply-To,Newsgroups,Followup-To,Resent-Date,Resent-From,Resent-To,Resent-Cc,Resent-Bcc,Resent-Reply-To,User-Agent,X-Mailer,Also-Control,Approved,Archive,Article-Names,Article-Updates,Comments,Complaints-To,Content-Disposition,Content-Transfer-Encoding,Content-Type,Control,Distribution,Encrypted,Expires,In-Reply-To,Injector-Info,Keywords,Lines,List-Id,List-Post,Mailing-List,Mail-Copies-To,Message-ID,MIME-Version,Posted-And-Mailed,Received,References,Resent-Message-ID,Resent-Sender,Return-path,See-Also,Sender,Status,Summary,Supersedes,X-Face,X-Priority,Xref,X-Mailing-List
    Next Available Id=5
    Account1=4
    Count=1
    Default Mail Account=4

    [Account4]
    Incoming Protocol=POP
    Outgoing Protocol=SMTP
    Charset=iso-8859-15
    Personalization
    Xface
    Temporary=0
    Category=
    Incoming Port=110
    Outgoing Port=25
    Secure Connection In=0
    Secure Connection Out=0
    Secure Authentication=0
    Incoming Authentication Method=31
    Outgoing Authentication Method=31
    Incoming Timeout=60
    Outgoing Timeout=90
    Remove From Server Delay Enabled=1
    Remove From Server Delay=604800
    Remove From Server Only If Marked As Read=0
    Remove From Server Only If Complete Message=1
    Initial Poll Delay=5
    Poll Interval=300
    Max Download Size=0
    Purge Age=-1
    Purge Size=-1
    Download Bodies=1
    Download Attachments=1
    Leave On Server=1
    Server Has Spam Filter=0
    IMAP BODYSTRUCTURE support=1
    IMAP IDLE support=1
    Permanent Delete=0
    Queue Outgoing=0
    Send Queued After Check=0
    Mark Read If Seen=0
    Sound Enabled=1
    Manual Check Enabled=1
    Add Contact When Sending=1
    Show Warning For Empty Subject=1
    Account Name=kdhtm@ziggo.nl
    Incoming Servername=pop.ziggo.nl
    Incoming Username=kdhtm@ziggo.nl
    Outgoing Servername=smtp.ziggo.nl
    Outgoing Username=kdhtm@ziggo.nl
    Force Charset=0
    Allow 8Bit Headers=0
    Allow 8Bit Transfer=0
    Allow Incoming QuotedString QP=1
    Prefer HTML Composing=1
    Real Name=Mikosch - den Hollander
    Email=kdhtm@ziggo.nl
    Replyto=
    Organization=Home Office
    Signature File=J:\OperaMail\AllUsers\Mail\signature3.txt
    Sound File=C:\Windows\Media\Characters\Windows Print complete.wav
    Reply=On %:Date:, %f wrote:
    Followup
    Forward=\n\n------- Forwarded message -------\nFrom: %:From:\nTo: %:To:\nCc: %:Cc:\nSubject: %:Subject:\nDate: %:Date:\n
    Linelength=76
    Remove Signature On Reply=1
    Max QuoteDepth On Reply=-1
    Max QuoteDepth On QuickReply=2
    Auto CC=
    Auto BCC=
    Signature is HTML=0
    Low bandwidth mode=0
    Fetch Max Lines=100
    Fetch Only Text=0
    Default Direction=0
    Default Store=2

    I found another accounts.ini in J:\OperaMail\AllUsers\Mail containing this

    Opera Preferences version 2.1
    ; Do not edit this file while Opera is running
    ; This file is stored in UTF-8 encoding

    [Accounts]
    Account1=2
    Version=9
    Added 11.60 Upgrade Mail=1
    Headers=Subject,Date,From,Organization,To,Cc,Bcc,Reply-To,Newsgroups,Followup-To,Resent-Date,Resent-From,Resent-To,Resent-Cc,Resent-Bcc,Resent-Reply-To,Also-Control,Approved,Archive,Article-Names,Article-Updates,Comments,Complaints-To,Content-Disposition,Content-Transfer-Encoding,Content-Type,Control,Distribution,Encrypted,Expires,In-Reply-To,Injector-Info,Keywords,Lines,List-Id,List-Post,Mailing-List,Mail-Copies-To,Message-ID,MIME-Version,Posted-And-Mailed,Received,References,Resent-Message-ID,Resent-Sender,Return-path,See-Also,Sender,Status,Summary,Supersedes,User-Agent,X-Face,X-Mailer,Xref,X-Mailing-List,X-Priority
    Next Available Id=4
    Count=2
    Account2=3
    Default Mail Account=3

    [Account3]
    Incoming Protocol=POP
    Outgoing Protocol=SMTP
    Charset=iso-8859-15
    Personalization
    Xface
    Temporary=0
    Category=
    Incoming Port=110
    Outgoing Port=25
    Secure Connection In=0
    Secure Connection Out=0
    Secure Authentication=0
    Incoming Authentication Method=31
    Outgoing Authentication Method=31
    Incoming Timeout=60
    Outgoing Timeout=90
    Remove From Server Delay Enabled=1
    Remove From Server Delay=604800
    Remove From Server Only If Marked As Read=0
    Remove From Server Only If Complete Message=1
    Initial Poll Delay=5
    Poll Interval=300
    Max Download Size=0
    Purge Age=-1
    Purge Size=-1
    Download Bodies=1
    Download Attachments=1
    Leave On Server=1
    Server Has Spam Filter=0
    IMAP BODYSTRUCTURE support=1
    IMAP IDLE support=1
    Permanent Delete=0
    Queue Outgoing=0
    Send Queued After Check=0
    Mark Read If Seen=0
    Sound Enabled=0
    Manual Check Enabled=1
    Add Contact When Sending=1
    Show Warning For Empty Subject=1
    Account Name=kdhtm@ziggo.nl
    Incoming Servername=pop.ziggo.nl
    Incoming Username=kdhtm@ziggo.nl
    Outgoing Servername=smtp.ziggo.nl
    Outgoing Username=kdhtm@ziggo.nl
    Force Charset=0
    Allow 8Bit Headers=0
    Allow 8Bit Transfer=0
    Allow Incoming QuotedString QP=1
    Prefer HTML Composing=1
    Real Name=Mikosch - den Hollander
    Email=kdhtm@ziggo.nl
    Replyto=
    Organization=Home Office
    Signature File=J:\OperaMail\AllUsers\Mail\signature3.txt
    Sound File=
    Reply=On %:Date:, %f wrote:
    Followup
    Forward=\n\n------- Forwarded message -------\nFrom: %:From:\nTo: %:To:\nCc: %:Cc:\nSubject: %:Subject:\nDate: %:Date:\n
    Linelength=76
    Remove Signature On Reply=1
    Max QuoteDepth On Reply=-1
    Max QuoteDepth On QuickReply=2
    Auto CC=
    Auto BCC=
    Signature is HTML=0
    Low bandwidth mode=0
    Fetch Max Lines=100
    Fetch Only Text=0
    Default Direction=0
    Default Store=2

  • In J:\OperaMail1_0\All User Mail\mail is another accounts.ini with:
    Opera Preferences version 2.1
    ; Do not edit this file while Opera is running
    ; This file is stored in UTF-8 encoding

    [Accounts]
    Version=9
    Headers=Subject,Date,From,Organization,To,Cc,Bcc,Reply-To,Newsgroups,Followup-To,Resent-Date,Resent-From,Resent-To,Resent-Cc,Resent-Bcc,Resent-Reply-To,User-Agent,X-Mailer,Also-Control,Approved,Archive,Article-Names,Article-Updates,Comments,Complaints-To,Content-Disposition,Content-Transfer-Encoding,Content-Type,Control,Distribution,Encrypted,Expires,In-Reply-To,Injector-Info,Keywords,Lines,List-Id,List-Post,Mailing-List,Mail-Copies-To,Message-ID,MIME-Version,Posted-And-Mailed,Received,References,Resent-Message-ID,Resent-Sender,Return-path,See-Also,Sender,Status,Summary,Supersedes,X-Face,X-Priority,Xref,X-Mailing-List
    Added 11.60 Upgrade Mail=1
    Account1=5
    Default Mail Account=5
    Account2=6
    Next Available Id=8
    Count=3
    Account3=7

    [Account5]
    Incoming Protocol=POP
    Outgoing Protocol=SMTP
    Charset=iso-8859-15
    Personalization
    Xface
    Temporary=0
    Category=
    Incoming Port=995
    Outgoing Port=587
    Secure Connection In=1
    Secure Connection Out=1
    Secure Authentication=0
    Incoming Authentication Method=31
    Outgoing Authentication Method=2
    Incoming Timeout=60
    Outgoing Timeout=90
    Remove From Server Delay Enabled=0
    Remove From Server Delay=604800
    Remove From Server Only If Marked As Read=1
    Remove From Server Only If Complete Message=1
    Initial Poll Delay=5
    Poll Interval=300
    Max Download Size=0
    Purge Age=-1
    Purge Size=-1
    Download Bodies=1
    Download Attachments=1
    Leave On Server=1
    Server Has Spam Filter=0
    IMAP BODYSTRUCTURE support=1
    IMAP IDLE support=1
    Permanent Delete=1
    Queue Outgoing=0
    Send Queued After Check=0
    Mark Read If Seen=0
    Sound Enabled=1
    Manual Check Enabled=1
    Add Contact When Sending=1
    Show Warning For Empty Subject=1
    Account Name=kdhtm@ziggo.nl
    Incoming Servername=pop.ziggo.nl
    Incoming Username=kdhtm@ziggo.nl
    Outgoing Servername=smtp.ziggo.nl
    Outgoing Username=kdhtm@ziggo.nl
    Force Charset=0
    Allow 8Bit Headers=0
    Allow 8Bit Transfer=0
    Allow Incoming QuotedString QP=1
    Prefer HTML Composing=1
    Real Name=Mikosch - den Hollander
    Email=kdhtm@ziggo.nl
    Replyto=
    Organization=Home Office
    Signature File={Resources}All User Mail/mail/signature5.txt
    Sound File=C:\Windows\Media\Characters\Windows Print complete.wav
    Reply=On %:Date:, %f wrote:
    Followup
    Forward=\n\n------- Forwarded message -------\nFrom: %:From:\nTo: %:To:\nCc: %:Cc:\nSubject: %:Subject:\nDate: %:Date:\n
    Linelength=76
    Remove Signature On Reply=1
    Max QuoteDepth On Reply=-1
    Max QuoteDepth On QuickReply=2
    Auto CC=
    Auto BCC=
    Signature is HTML=0
    Low bandwidth mode=0
    Fetch Max Lines=100
    Fetch Only Text=0
    Default Direction=0
    Default Store=2

    [Account6]
    Incoming Protocol=IMAP
    Outgoing Protocol=SMTP
    Charset=iso-8859-15
    Personalization
    Xface
    Temporary=0
    Category=
    Incoming Port=993
    Outgoing Port=587
    Secure Connection In=1
    Secure Connection Out=1
    Secure Authentication=0
    Incoming Authentication Method=31
    Outgoing Authentication Method=31
    Incoming Timeout=60
    Outgoing Timeout=90
    Remove From Server Delay Enabled=0
    Remove From Server Delay=604800
    Remove From Server Only If Marked As Read=0
    Remove From Server Only If Complete Message=1
    Initial Poll Delay=5
    Poll Interval=300
    Max Download Size=0
    Purge Age=-1
    Purge Size=-1
    Download Bodies=0
    Download Attachments=1
    Leave On Server=0
    Server Has Spam Filter=1
    IMAP BODYSTRUCTURE support=1
    IMAP IDLE support=1
    Permanent Delete=1
    Queue Outgoing=0
    Send Queued After Check=0
    Mark Read If Seen=1
    Sound Enabled=1
    Manual Check Enabled=1
    Add Contact When Sending=1
    Show Warning For Empty Subject=1
    Account Name=kdhtm@ziggo.nl (2)
    Incoming Servername=imap.ziggo.nl
    Incoming Username=kdhtm@ziggo.nl
    Outgoing Servername=smtp.ziggo.nl
    Outgoing Username=kdhtm@ziggo.nl
    Force Charset=0
    Allow 8Bit Headers=0
    Allow 8Bit Transfer=0
    Allow Incoming QuotedString QP=1
    Prefer HTML Composing=4
    Real Name=Mikosch - den Hollander
    Email=kdhtm@ziggo.nl
    Replyto=
    Organization=Home Office
    Signature File={Resources}All User Mail/mail/signature6.txt
    Sound File=
    Reply=On %:Date:, %f wrote:
    Followup
    Forward=\n\n------- Forwarded message -------\nFrom: %:From:\nTo: %:To:\nCc: %:Cc:\nSubject: %:Subject:\nDate: %:Date:\n
    Linelength=76
    Remove Signature On Reply=1
    Max QuoteDepth On Reply=-1
    Max QuoteDepth On QuickReply=2
    Auto CC=
    Auto BCC=
    Signature is HTML=0
    Low bandwidth mode=0
    Fetch Max Lines=100
    Fetch Only Text=1
    Default Direction=0
    Default Store=2

    [Account7]
    Incoming Protocol=RSS
    Outgoing Protocol
    Charset=iso-8859-15
    Personalization
    Xface
    Temporary=0
    Category
    Incoming Port=0
    Outgoing Port=0
    Secure Connection In=0
    Secure Connection Out=0
    Secure Authentication=0
    Incoming Authentication Method=0
    Outgoing Authentication Method=0
    Incoming Timeout=0
    Outgoing Timeout=0
    Remove From Server Delay Enabled=0
    Remove From Server Delay=604800
    Remove From Server Only If Marked As Read=0
    Remove From Server Only If Complete Message=1
    Initial Poll Delay=5
    Poll Interval=300
    Max Download Size=0
    Purge Age=-1
    Purge Size=-1
    Download Bodies=0
    Download Attachments=0
    Leave On Server=1
    Server Has Spam Filter=0
    IMAP BODYSTRUCTURE support=1
    IMAP IDLE support=1
    Permanent Delete=1
    Queue Outgoing=0
    Send Queued After Check=0
    Mark Read If Seen=0
    Sound Enabled=0
    Manual Check Enabled=1
    Add Contact When Sending=1
    Show Warning For Empty Subject=1
    Account Name=RSS
    Incoming Servername
    Incoming Username
    Outgoing Servername
    Outgoing Username
    Force Charset=0
    Allow 8Bit Headers=0
    Allow 8Bit Transfer=0
    Allow Incoming QuotedString QP=1
    Prefer HTML Composing=4
    Real Name
    Email
    Replyto
    Organization
    Signature File={Resources}All User Mail/mail/signature7.txt
    Sound File
    Reply
    Followup
    Forward
    Linelength=76
    Remove Signature On Reply=1
    Max QuoteDepth On Reply=-1
    Max QuoteDepth On QuickReply=2
    Auto CC
    Auto BCC
    Signature is HTML=0
    Low bandwidth mode=0
    Fetch Max Lines=100
    Fetch Only Text=0
    Default Direction=0
    Default Store=2

    Maybe this helps figuring out what to do
    Thomas

  • Thanks for the clarification. I see that you do have a multiuser install and that you really just want the mail folder on the J drive.

    Download the Opera Mail installer and launch it.

    Click "options".

    Set "install for" to "All users".

    Set "install path" to "C:\Program Files (x86)\Opera Mail".

    Set "make Opera Mail the default" if given the option.

    Install.

    When Opera Mail starts up, close it.

    Goto "C:\Users\your_user_name\AppData\Roaming\Opera Mail\Opera Mail" and open operaprefs.ini with notepad.

    Add the [Mail] section if it isn't there.

    Under the [Mail] section, add:

    Mail Root Directory=J:\Opera Mail Folder
    

    and save. (literally put "Opera Mail Folder".)

    You can then ignore the "mail" folder in "C:\Users\your_user_name\AppData\Local\Opera Mail\Opera Mail".

    Start Opera Mail (making sure the Opera Mail shortcut is pointing to "C:\Program Files\Opera Mail\operamail.exe).

    Use "Menu -> mail and chat accounts -> add" to add all your acocunts.

    Once you get that far, all you need to do is import messages that are no longer on the server. See the "for each pop account" part in this comment. You'll have to decide what old mail folder has the messages that are no longer on the server. Or, you can just import from all the store folders and delete the imported duplicates. Whatever you need to do. Then, you can import your contacts.

    Once you have everything down, you can delete (or move to a backup just for good measure) all the OperaMail10 folders (the one on the J drive and the one's in the Roaming and Local AppData folders).

    Then, Opera Mail should be installed correctly, but with a custom mail folder location.

  • Best burnout426 thanks a lot again for your extensive help - I appreciate it much.
    I have a view points that I need to clarify.

    For the first part new installation of Opera I'm clear - I guess I do not do an install before that new installation?

    When it gets to mail accounts -I'm not so sure anymore. I know it seems as if I had 7 accounts or so but that is not correct. It was probably the case that I always only had two active accounts (one IMAP and one POP). The rest are probably redundant accounts from previous versions and upgrades? But I understand I have to import them as well or at least the mails associated with them.
    And here my problem starts how is that working out in detail - I'm not sure? Sorry but that is my slowness again. ANd before I do anything that prevents later repair I rather ask twice.
    Have a good day

  • I guess I do not do an install before that new installation?

    An uninstall? Correct. You don't need to uninstall anything before you do the new installation.

    When it gets to mail accounts -I'm not so sure anymore. I know it seems as if I had 7 accounts or so but that is not correct. It was probably the case that I always only had two active accounts (one IMAP and one POP).

    OK. Just use "Menu -> mail and chat accounts -> add" to just add the two accounts then.

    The rest are probably redundant accounts from previous versions and upgrades? But I understand I have to import them as well or at least the mails associated with them.
    And here my problem starts how is that working out in detail - I'm not sure?

    "Menu -> settings -> import and export -> import mail -> import generic mbox -> add folder". Point it to the store/accountN folder in the mail folder and set it to import into a new account. Then, repeat for each other accountN folder you want.

    Then, you'll have your two account, and a bunch of other archive accounts so you can still see your old mail.

    That'd be the easiest way for you I think.

  • Best burnout426,
    thanks for your additional help - its greatly appreciated.
    Currently I'm visiting my parents - but I will try Monday on my home computer.
    I will let you know how it was working out.
    Regards,
    Thomas

  • Hello burnout426 I'm back from my parents - had to say them goodbye and that worked out pretty good.
    On the family machine I have reinstalled Opera as to your directions and also adjusted the settings files.
    So everything should be correctly installed and set up.

    In the meanwhile I checked something again and found that there seem to be 4 different mail accounts.
    One for smtp.ziggo.nl, another for mail.ziggo.nl, another for imap.ziggo.nl and the last pop.ziggo.nl
    They all have the same account (user) name and same password.

    I mention this here before I start importing as I'm not sure if the above described import process is aware of this or needs to be made aware of this, or if I have to import all these apart?

    And more practical when I start Opera Mail first screens says "New Account Wizard" with options to select what kind of account you would like to create: Email, Newsgroup, Import Mail. I guess I select Import mail and then next.

    When I do so I get another screen to select a program: Import generic mbox file, Import from Opera, Import from Opera 5/6, Import from Eudora, Import from Netscape 6/7, Import from Thunderbird, Import from Outlook Express.

    I just did read everything above careful again and realized that I am wrong already. What I have to do in the first screen that Opera pops up is to select (to create) Email. And do this for all accounts. My question now is just do I do this for pop and imap or also for mail (how is that done) and smtp (how is that done)? After these accounts have been reestablished I would import the old mail for the computer and the new mail from the server right?

    Please be patient with me it is not just that I want to be careful but it seems that the drugs I´m getting do not help being clear, fast and logic at the moment. I have a feeling that this mail stuff is getting me to my limits at the moment. I tend to check and double check everything just to make sure I´m not talking any incoherent stuff the same goes for doing stupid things.
    Thanks a lot

  • In the meanwhile I checked something again and found that there seem to be 4 different mail accounts.
    One for smtp.ziggo.nl, another for mail.ziggo.nl, another for imap.ziggo.nl and the last pop.ziggo.nl
    They all have the same account (user) name and same password.

    You'd have to look at the settings for the mail.ziggo.nl account to see if it uses IMAP or POP just to see if it's just a copy of the pop.ziggo.nl account or a copy of the imap.ziggol account.

    But, either way, since they all use the same user name, you'd just create one "mail" account for it. You'd choose IMAP. Then, in that new account wizard, for the server name, you'd use imap.ziggo.nl for the incoming server and smtp.ziggo.nl for the outgoing server.

    Then, after the account is set up (along with the other accounts), you'd just import from the pop.ziggo.nl account. And, you'd import from the mail.ziggo.nl account *if* it was a POP account. Otherwise, you'd ignore the mail.ziggo.nl account.

    Note though that if connecting to imap.ziggo.nl doesn't work, you may have to set up the account with the incoming server name of mail.ziggol.nl and use IMAP and then ignore imap.ziggo.nl. Either way, though, you'd still import from pop.ziggo.nl just in case it has any messages that are no longer on the IMAP server.

    And more practical when I start Opera Mail first screens says "New Account Wizard" with options to select what kind of account you would like to create: Email, Newsgroup, Import Mail. I guess I select Import mail and then next.

    No. You create a new "mail" account. Then, afterwards, you'd use "Menu -> mail and chat accounts -> add" to add other mail accounts. Then, after that, you'd use "Menu -> settings -> import and export -> import mail -> import generic mbox -> add folder" and import into a new account.

    I just did read everything above careful again and realized that I am wrong already. What I have to do in the first screen that Opera pops up is to select (to create) Email. And do this for all accounts.

    Yes.

    My question now is just do I do this for pop and imap

    You do this for both POP and IMAP accounts, with the exception about the ziggo account duplicates mentioned above.

    However, for any POP accounts where you can connect via IMAP instead, do that and just import from the old POP account on your computer later. Using the IMAP protocol is just easier and is better in the long run (although I'm sorry to say that the long run is not an issue).

    or also for mail (how is that done) and smtp (how is that done)?

    A "mail" account is what you want. IMAP and POP are types where choose which one after in the dialog for thew new mail account. It tells Opera what protocol to use to connect to the incoming server. Likewise, smtp is the protocol used for the outgoing server and the new mail account wizard will ask you the outgoing server, which will be the smtp one.

    After these accounts have been reestablished I would import the old mail for the computer and the new mail from the server right?

    Close. The new mail from the server will be automatically downloaded to the accounts. All you have to do then is import from the store/accountN folders that represent POP accounts to make sure you get any messages that were fetched via POP and removed from the server.

    Anyway, the first thing you should do is create your mail accounts (IMAP) so that you can continue to converse with family. The importing of older messages from your drive is secondary and can be done after the setup of all your accounts.

    In short, it looks like you only need to create a new mail account that uses IMAP that connects to imap.ziggo.nl and not create any other accounts Then, you just need to import from all the old pop.ziggo.nl accountN folders.

    In short, unless I'm mistaken, judging by your accounts.ini data you posted, it only looks like you have one mail account and that's with ziggo. So, you just need to create one mail account in Opera. The rest that you had look to just be duplicates.

    Now, if you have to start over, just delete everything in the new mail folder while Opera is closed. When it starts up, you'll be starting fresh once again.

    Then, just create one new "mail" account with this info:

    Type: IMAP
    incoming server name: imap.ziggo.nl
    port: 993
    TLS: checked
    username: your email address
    password: your password
    
    outgoing server name: smtp.ziggo.nl
    port: 465
    TLS: checked
    username: your email address
    password: your password
    

    Once the account is created, you should be able to send and receive messages. On the "IMAP" tab in the account's properties, make sure to set your sent, trash and spam folders.

    Then, all you have to do is import old messages and then we can go from there.

  • OK burnout426 not sure it is working.
    I created an IMAP account with all the settings you did mention above.
    When Opera starts I have one mail: "Dear Opera Mail User" seems to be a sort of general welcome message.

    For the rest Opera is trying to connect with the server (I suppose) but does't get there.

  • Hmm, according to https://www.ziggo.nl/klantenservice/internet/e-mail/serverinstellingen/, that should work.

    Do you have anti-virus with an email scanner? If so, turn the email scanner off.

  • For the rest Opera is trying to connect with the server (I suppose) but does't get there.

    Open up the mail panel (F4 and click the "mail" button to select and expand it if it isn't already selected and expanded).
    At the bottom of the mail panel, it should tell you what's if there's something wrong with the connection.

    If that doesn't help, it's probably an authentication issue. You can check the log to see if that's the case. If so, it means your username or password isn't correct.

    Also, now that the IMAP account is created, goto "Menu -> mail and chat accounts -> select the account -> edit -> servers tab" and make sure the port and TLS settings and servername are correct. Also, retype your username and password there.

    Then, hit the check/send button again.

  • OK I trying to do my best to describe what the current situation looks like:
    scanners (avast) are off line and opera mail seems to be busy with connecting to the ziggo server. However one welcome-mail has already been fetched from somewhere (probably during setup from the computer).
    At the bottom it says connecting.
    And somewhat higher there is a section saying kdhtm@ziggo.nl there a circle is spinning.
    When I right click on that section there is a properties option tab and there I can set multiple settings associated with the account. A quick look I took indicated that a couple of settings are incorrect here. i.e. port settings.
    Strange thing is thta everything was set correctly when I created this IMAP account.
    Do you think I should just update the settings in the properties section? There is also a section for IMAP folders I have not checked what is behind that selection, and there is another selection for Read kdhtm@ziggo.nl again I did not try that selection. The log I did not try - as far as I understood I would need to activate that first. I think I have other issues at hand that require focus first.
    And I hope you can figure out what is going on here without the log.

  • Seems I made some steps - not sure if it is progress.
    I went to the section that says kdhtm@ziggo.nl with the spinning circle, did a right click and selected Properties (Account Properties). Here I selected the Servers tab and it turned out the port numbers where set incorrectly (different from what i entered when I created the account??), therefore I did set incoming and outgoing servers to the port numbers given by burnout426. I pressed OK and the spinning circle became a yellow exclamation mark. But apart from that nothing happend.
    While I was still in the server tab of the account properties I saw a drop down menu with different Authentication methods selected was Auto - but I'm not sure what the correct authentication method is.
    In summary I did something, something seemed to have moved - but I have not the impression that IMAP mails have been retrieved from the ziggo server.

  • Authentication set to "Auto" should be fine. But, you can test any of them in the drop-down if you want. Put it back on auto if none of them work.

    Good that you fixed the ports. But, on the servers tab in the account's properties, retype your username and password in the boxes.

    If that still doesn't help, enable logging and previously mentioned and look at the log with a text editor to see if there are any errors that it says at the top. The log should tell you what the problem is so we're not guessing.

  • Also, if you want to, you can re-enable Avast and its email scanner. Then, in Opera Mail, set the ports on the servers tab to 143 for the incoming server and port 25 for the outgoing server; both with TLS unchecked. If it doesn't work that way, revert back to the original port and TLS settings.

  • Thanks for the tips burnout426, I'm currently in hospital as soon as I'm out again I will try your suggestion.

  • Hey it seems to work burnout426. But a bit strange.
    When I cam back from hospital I tried first all setting as they where.
    Type:
    IMAP incoming server name: imap.ziggo.nl port: 993 TLS: checked username: my email address password: my password
    outgoing server name: smtp.ziggo.nl port: 465 TLS: checked username: my email address password: your password
    These are the settings you suggested a bit further up. The only thing I did today was to re-enter the password for incoming and outgoing server. Still nothing happened. When I had another look at the kdhtm@ziggo.nl section at the bottom left part of the screen I saw the first option read kdhtm@ziggo.nl and I tried it. This triggered that the mails from the server where downloaded. Mails go back to about the same point they do on the server (checked with webmail). Just at this moment a mail was fetched (autoamtically) without any interaction upfront. When I now send a test mail (adressed to myselfe) from Opera Mail on my computer nothing happens and I cant see the mail any more on my computer or on webmail. Therefore I tried what happens when I send a test mail (to myselfe) from the webmail account. And in that case the mail is received automatically from opera mail on my computer. ??

  • Sorry should have checked better before. I had another look and now I found that the test mail is not making it around because it is sitting in the outbox, and is not leaving the computer.

  • I just recognized another thing some of the mails that should be in the sent folder are put in the received folder, and as a result of that i think the From field is changed to recipient field (my Full name). This is only the case for some mails and only at a random basis. Just now 4 mails are received wrong is the received box but should have gone to the sent box. And also some older mails show the same behavior at random.