Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scheduled logout

In order to introduce new security features and enhance your experience with Opera Forums we had to terminate all sessions that were started before Monday, March 25, 15:00 UTC.
If you find yourself logged out please rest assured that this is completely normal and expected. To participate in the discussions after that date you have to sign-in again using the "Login" button.
Apologies for any inconvenience caused.

couldn't load plug-in

  • I'm suddenly getting this on alot of sites. "couldn't load plug-in" I don't know what plug-in it refers to. I cleared all my cache and then had to re-sign in to a dozen different places. What a pain. Didn't help at all. I guess the new build is the problem?

  • Not getting the problem here.

  • for instance. I go to newegg and open an item's page. If I click on the photos to open the photo window so I can enlarge photos, it says couldn't load plug-in. I cannot open any of the photos. Or I was just at dell business and tried to look at the XPS 8900; where I guess photos should be it says couldn't load plug-in. I checked all my plug-ins in settings and they're all enabled.

  • What do you get this in? Pop-ups?
    There's a possibility it's adware rather than anything relevant.
    Check it out: compare to the way it used to be, check the warning page's properties carefully...
    Might be not, but might be it. Check it out. ☕

    What's your version of Opera?

  • ver 34.0.2036.25
    I turned off a couple of plugins that I didn't recognize. One was called "Photo Gallery" That seems to have fixed it.

Log in to reply