Disable Alt Key Drop-down Menu

  • I sometimes go on Tumblr and use the Alt+Click to auto-reblog but everytime I press Alt it's just popping up the Menu and it's getting pretty annoying. Went on shortcuts but there ain't no "Alt" shortcut there just Alt+something. Any solutions?

  • In Opera 32, I found that the left Alt key opens the Menu, but the right Alt key does not. Weird, IMHO. But it might solve your problem: try right-Alt+click.

  • It's not "Opera"! It's either certain system properties or they are different from the very beginning.
    Well, I avoid touching those at all - except to change the keyboard layout.

  • FOR the Love of God Will One of the devs please put an Option to turn off the L-alt in this Browser? Please I am Tired of the alt button popping up all the freaking time, it's really annoying. I use it for a Comms button and this is the Only Brownser that does that, it's almost the same as EA saying "It's a Feature, Not a glitch."--Terrible. Could we at least get an option to switch it to the right? I moved from chrome back to you, and this was the real reason for my move in the first place, cause you wont allow us to change a single function of the Browser?

  • bump. this is annoying, especially when using a site that has a alt key for something

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.