Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Hi,
    I know Roboform since the early days of Internet but I never used it cause I don’t like external applications handling my personal data. However I tried a Roboform free offer and found that it works with FF and IExplorer but it doesn't in Opera.

    I use Opera 32.0.1948.69, Opera Beta 33.0.1990.35, Opera Developer 34.0
    Opera Developer and Opera Beta are both ignored. Opera 32.0 has the plugin installed but it doesn’t work. The error message reads: “Can not load RoboForm for Opera (”

    Does anyone knows what's wrong?
    Thank you.

  • I do not know what is wrong. I am having the same issue. I have a ticket into Roboform to request assistance on this issue. If I get results from them I will post here to let you know as well.

  • Here is the solution to the issue....

    1. Delete the Opera extension on the extension page. Go to the Roboform download to get the most recent version of Roboform for the product that you own and use. Follow instructions on installation to the Finish. Then restart you computer. If that does not cure the issue and Roboform will still not let you access options on the extension page and passcard information then...

    2. Again, delete the Opera extension on the extension page. Do not just disable it, completely delete it. Leave the extension page open. Open the Roboform editor and click on Options > Browser Integration. Click on the box to the right of "Chromium and Chromium-based browsers." An Icon with instructions will pop up. Drag that entire Icon onto your extension page and release. It should enable Roboform in your browser.

    One of these two fixes has ALWAYS worked for me and others that have the same problem. Best of luck and GO BRONCOS!

  • Thank you so much. I was getting so frustrated with RoboForm and Opera. 2nd option did the job although I had to find out how to see two windows at once to drag the icon 🙂