:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Can't send email

  • I can't send email sitting in my outbox. I've had a look through the forum and can't find any help. Any ideas?

  • Which version of Opera and what service?
    Unless it's like Opera Mail of sorts...

  • About Opera Mail
    Version information
    Version
    1.0
    Build
    1040
    Platform
    Win32
    System
    Windows 8

    Could it be my Windows 10 is the problem?

  • On the "Servers" tab in the account's properties, retype your username and password for the outgoing server. Also, make sure TLS is checked and use port 465 or 587. Or, try 587 or 25 with TLS unchecked *if you have to*.

    Could it be my Windows 10 is the problem?

    You could check the system proxy settings and make sure you're not using a proxy. The settings are in internet options -> connections tab -> LAN settings button if the control panel.

  • Tried all of those combinations and checked the proxy settings - still not sending.

  • Download the Opera Mail installer, launch it, click "options", set "install path" to a folder on your desktop, set "install for" to "Standalone Installation (USB)" and install. In that Opera, set up the mail account fresh (do not import and do not uncheck "leave messages on server").

    Does it work in there? If so, we can try to figure out what's wrong with your normal install.

    Or, first, log the connection and see what the log says.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.