Automatically Logged out from Almost All Website

  • Everytime I re-open/restart Opera Mini everytime I've to re-login. It's very annoying. It deletes the all cookie/session/saving data. Please fix the automatic log out problem which is only happened by restarting the Opera Mini.

  • Hey, @rhimini!

    Thanks for letting us know. I have seen some of your posts in these forums and I presume you use the most recent Opera Mini client for Android (version 11) - is that correct?

    I have a few questions to start with - your answers will help us solve the issue.

    1. Do you ever get logged out during regular browsing (without reopening/restarting Opera Mini)?
    2. In Settings/Protocols do you use the HTTP or Socket/HTTP option?
    3. Is this problem affecting you permanently - like every time you start browsing session you need to perform log-ins, or it happens occasionally?

    Please perform the following test: login to Facebook, close the browser. Wait for 30 minutes (do not open the browser). After 5 minutes, open the browser and go to Facebook. Are you still logged in?

    Have you filled a bug report using the in-built client functionality? If not - please do so. Please post you bug ID here (for example "ANMEXT-777"). Thanks in advance!

  • A small update: we've released a set of changes that should help fix the logout issues. Please get back to us with feedback.

  • @olasia ,
    I actually a Opera Mini user since 2010 (when using on java) & yes Now I'm on Latest Opera Mini 11.0 on Android.
    My Answers are -

    1. No I didn't get any log out problem during web surfing.
    2. I always use Socket/HTTP protocol.
    3. Yes, I've got this problem like permanently. Every time I restart Opera Mini & Every time I've to login.

    I follow this test : And after 30 minutes I logged out from facebook. Actually I logged out from all website that I was logged in previously.

    And I just filed a bug report for this problem. Here is the bug report ID-
    ANMEXT-8511

  • @rhimini: Thanks for your response and the bug report ID. I sent you an email.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.