:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Youtube high CPU

  • Whenever I open the youtube page the CPU usage jumps and hovers around 60%, videos play choppy, I reinstalled Opera 20 and still the problem persists. Anyone else has the same issue?

  • Well, it seems to point to the Flash player plug-in, which is made by Adobe. Maybe try up or down grading the plug-in and see if it makes a difference.

    Also, have you tried closing the menu/panel on the left-hand side, if you happened to be logged in on youtube ?.

    See here for info:

    https://forums.opera.com/post/29067

  • It's not the plugin because even if I disable Adobe Flash player and then open a tab with youtube.com CPU usage goes way up, and when I change the focus a different tab CPU goes down.

  • Did you read the post I linked to in my previous post ?.

  • I have the same issue. I've followed @linuxmint7 instructions but not to work. Is there any better way? thanks!

  • Did you read the post I linked to in my previous post ?.

    The slowdown seems to be caused by that wretched list on the left hand side, and closing it using the icon provided didn't seem to make any difference when I tried it.
    I guess it's still loading even if it's not being displayed!
    The answer in that other thread involves stopping it loading altogether by using a User CSS, which isn't supported in Opera 20 AFAIK.
    It did work fine for me in Opera 12.16.
    :-)

  • Solved, the problem was the extension "Fastesttube YouTube Video Downloader", I just deleted it and now videos play good as they should.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.