Some really unexpected behaviour

  • Hi there!

    I'm running a Wordpress based website and installed yesterday a new plugin.

    Unfortunately, I have some unexpected behaviour among different browsers:
    If I'm using my standard browser Opera Developer (ver. 32.0) and want to use the Mail - Share - Icon a new window pops up and redirects me to a mail programme installed on my system, which I'm actually not using at all.

    This is especially very weird, because other mail - links, which have also the structure and which I open within Opera Developer are redirected via an extension to my Gmail account, from where I usually send all my mails.

    If I try the Mail - Share - Icon in Chrome (ver. 44.0.2403.89 (64-bit)), in Firefox (ver. 39.0) and in my old Opera (ver. 12.16; build 1860) everything works as wanted: A new window pops up and redirects me to my Gmail account. Also on my Android I can chose, that I want to send the mail via the Gmail App.

    → So, do you have any idea, why there are some troubles with Opera Developer?!

    Then there is a second unexpected behaviour concerning a print icon:
    When I want to use the print - icon in Opera Developer, in Chrome and on my Android a new blank window pops up and nothing else happens. In Firefox, there also pops up a new blank window followed by the print settings. So I can choose the printer and the pages to print etc.

    → So, would you have any idea, why there are difficulties with the print - icon in Opera Developer?!

    Thanks in advance about a timely response!

    Regards,
    Chipy

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.