browser.js update needed for Flickr - Opera 12

  • It would be really helpful to update browser.js in order to stop Flickr constantly reporting Opera as unsupported.

    if the developers don't care to do so, perhaps an informed community member might produce a hack?

    thanks

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.