Flash not working properly in Opera after recent Windows Update

  • Yesterday morning when I went to check Youtube in Opera, I noticed instead of the usual HTML 5 player, it told me I needed to update flash player. So, I uninstalled flash, and reinstalled it.

    Videos now play in Opera, HOWEVER, the video is really choppy and laggy. On Youtube, it shows me the flash player video, NOT the HTML5 player. Everything was fine UNTIL the recent windows update.

    This is just an Opera issue. FireFox and IE play videos just fine.

  • What's your version of Opera?

  • What's your version of Opera?

    The latest, 30.0.1835.125.

  • Visit the page in a Private Window, does the problem go away? If so you have an extension install in Opera thats mucking stuff up.

    If not, report back here with your Windows version, your system specs and the version of Flash you have installed. You can find the latter by typing opera://plugins in your address bar and finding it in the list.

  • Hi have to chime in here.
    Noticed it too.

    So after trying it in private window there is no change in the suttering, choppy, laggy video.
    Video example: https://youtu.be/qaCmTToDp5Y
    Noticable right from the start. Very obvious, the slow camera pan 1:30 - 1:37

    Adobe Flash Player: Version: 17.0.0.188 Shockwave Flash 17.0 r0 PPAPI (Out-of-Process
    Windows 7 Pro N
    Most recent of a DirectXDiag, for all system specs: http://forum.warthunder.com/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=150559

    Excerpt:
    Operating System: Windows 7 Professional N 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150525-0603)
    Language: German (Regional Setting: German)
    System Manufacturer: Dell Inc.
    System Model: Dell DXP061
    BIOS: Phoenix ROM BIOS PLUS Version 1.10 2.5.3
    Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
    Memory: 6144MB RAM
    Available OS Memory: 6078MB RAM
    Page File: 2743MB used, 9410MB available
    Chip type: GeForce GTX 470
    Driver Version: 9.18.13.4788
    Driver Date/Size: 3/13/2015
    Display Memory: 4015 MB

    I am running Nvidia Version 347.88 cause of the obvious bugs in the new version that causes instant driver crashes in Blink based browsers while playing fullscreen videos.

    Would be glad to help sort this issue out.

  • Your version of Flash is out of date. Current version is 18.0.0.203 as of this writing. Might not fix it but Flash is full of security holes so its best to have the most patched up version installed.

  • that would not explain the suttering, as I've been using that flash version for quite some time. But I will try and see if anything changes. But as this is sometimes a rather random issue, it is hard to reproduce.

  • Your version of Flash is out of date. Current version is 18.0.0.203 as of this writing. Might not fix it but Flash is full of security holes so its best to have the most patched up version installed.

    most recent is .209

  • Adobe Flash Player: Version: 17.0.0.188 Shockwave Flash 17.0 r0 PPAPI (Out-of-Process
    Windows 7 Pro N
    Most recent of a DirectXDiag, for all system specs: http://forum.warthunder.com/index.php?app=core&module=attach&section=attach&attachrelmodule=post&attach_id=150559

    Dudes, once more I remind you: certain characters are reserved, so to show stuff, use backticks, and for links you can also use the syntax embracing them with angles (angular brackets, or less&greater signs):

    Most recent of a DirectXDiag, for all system specs: http://forum.warthunder.com/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=150559
    or
    Most recent of a DirectXDiag, for all system specs: http://forum.warthunder.com/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=150559
    :troll:

  • sorry mate. To be honest I'd much like it, if copy pasted text would just be shown as text. But heck, next time.

    Now on the subject, updated to 18.0.0.209 of Flash, and as almost expected with new software, it is much much worse.
    So, yes. Any further suggestions?

    (I'll shut my trap about how software Q&A diminished over the years, as I have stated that more than enough here)

  • When I installed the latest flash player..the nag screen stopped on a facebook game I play but I cannot play it anymore with opera. It works on any other browser, yet I always USED opera in the past. What do I have to do to get it working again?

    Also, an FYI I tried to use my Primary ISP for this forum and never got an email. (Not inbox, suspect email or known spam) I use earthlink. As soon as I put in one of my domain emails...it came right away. Are you being blocked by earthlink?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.