Garbage on page / weird page display (Opera 31 on Ubuntu 14.04 32 bits)

  • I don't know if it's exactly the same issue, as that with another thread, so I'm posting a new one.

    On Ubuntu 14.04 32 bits : since about a week, I often have garbage on pages. Some parts get randomly repeated upper in the page, and refreshing the page does not help. Moving the cursor over the areas with garbage, removes garbage bits underneath the mouse cursor, but not all. I even had issues while initially editing this post: some letters were covered with tiny bits of garbage too, even a few time at the caret's location.

    This looks a bit like the issue in another thread, while different (at least, not the same platform at all) : Opera turns black randomly. It never turned black for me, but it looks like it may be related, while I'm not sure it is.

    I wanted to check it's not an issue with my video card, and it is not: I have no issue with other applications (ex. text editor, image viewer), and I have no issue with the same pages using Firefox (which I only use for testing and when flash is required), so it may not be websites' fault.

  • Here is a screen‑shot made on the other thread:

    http://www.les-ziboux.rasama.org/exported/opera-31-display-bug.jpg

    Look at the top of the page: one part is a broken repetition of a part just below.

  • On Ubuntu 14.04 32 bits : since about a week, […]

    Rather since about four days, if I'm not wrong.

    If this can help to know, it typically happens after the page was scrolled or when an HTML5 video is playing (I can't tell for Flash, as my Opera installation seems to not support Flash).

  • I think I have the same/similar problem sometimes, but it happens very seldom, so for me, it's not a big problem. Approximately how often does this happen to you?

  • Approximately how often does this happen to you?

    Nearly all the time since it first happened.

    The first time, I though it was the spectrogram analyser I was using which was consuming too much CPU. I closed it, and it solved nothing.

    I even get this issue when typing in the address bar. That's weird… I can't guess where it come from. I have not noticed a recent Opera update, so may be it started to behave oddly due to a system library update? But Opera would be the only to suffer from this.

  • May be I could figure it out, finally: I recently installed a low latency kernel. It's now the default, but I still have the option to boot with either the generic kernel or with the low latency kernel, at the boot loader stage. To check it, I rebooted with the generic kernel (which was the default before), and I feel to not have the issue at all with this one.

    I still wonder why this cause such an issue with Opera Blink only, and not with editors and Opera Presto and Firefox, nor other applications.

  • Finally, no. The issue is back again, so this was not the low latency kernel; but may be it makes the issue more likely to occur.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.