Opera 30

  • Se vi certo, saiu ontem. Ainda não está instalado automaticamente para mim. Está dando a 29 como atualizada. Ainda estão funcionando as atualizações automáticas?

  • Se vi certo, saiu ontem. Ainda não está instalado automaticamente para mim. Está dando a 29 como atualizada. Ainda estão funcionando as atualizações automáticas?

    Saiu uma nova atualização hoje (10/06/15) para corrigir apenas algum erro apenas no Windows x32, mas parece que este se refere ao YouTube.
    De qualquer maneira meu Opera atualizou aqui, talvez para seguir a numeração.

    http://goo.gl/bxKyq0

  • Está acontecendo uma coisa desde a ultima versão com o visualizador de PDFs do Opera: ele não abre completamente um arquivo, algumas ficam em branco e mesmo atualizando a pagina não carrega. Mais alguém com isso?

  • Saiu uma nova atualização hoje (10/06/15) para corrigir apenas algum erro apenas no Windows x32, mas parece que este se refere ao YouTube.
    De qualquer maneira meu Opera atualizou aqui, talvez para seguir a numeração.

    Por desatenção minha escrevi duas vezes o "apenas" no mesmo parágrafo. :eek: >_>

    Está acontecendo uma coisa desde a ultima versão com o visualizador de PDFs do Opera: ele não abre completamente um arquivo, algumas ficam em branco e mesmo atualizando a pagina não carrega. Mais alguém com isso?

    Podes dar algum link para exemplo de onde ocorre o problema? Pelos breves testes que eu fiz, aqui eles abriam normalmente.

  • Se vi certo, saiu ontem. Ainda não está instalado automaticamente para mim. Está dando a 29 como atualizada. Ainda estão funcionando as atualizações automáticas?

    Hoje, baixou. Só começou quando cliquei em "sobre". Levou, pela minha impressão, de sete a dez minutos para a baixa e instalação, naturalmente com necessidade de fechar e reabrir o navegador para completar a instalação.

  • Saiu uma nova atualização hoje (10/06/15) para corrigir apenas algum erro apenas no Windows x32, mas parece que este se refere ao YouTube.
    De qualquer maneira meu Opera atualizou aqui, talvez para seguir a numeração.

    Por desatenção minha escrevi duas vezes o "apenas" no mesmo parágrafo. >_>

    Está acontecendo uma coisa desde a ultima versão com o visualizador de PDFs do Opera: ele não abre completamente um arquivo, algumas ficam em branco e mesmo atualizando a pagina não carrega. Mais alguém com isso?

    Podes dar algum link para exemplo de onde ocorre o problema? Pelos breves testes que eu fiz, aqui eles abriam normalmente.

    Tem esse aqui que quando abre as paginas ficam em branco: http://www.posuniasselvi.com.br/artigos/rev02-05.pdf
    Este outro carrega a primeira pagina mas o restante fica em branco: http://www.pucminas.br/documentos/normalizacao_artigos.pdf

  • em esse aqui que quando abre as paginas ficam em branco: http://www.posuniasselvi.com.br/artigos/rev02-05.pdf
    Este outro carrega a primeira pagina mas o restante fica em branco: http://www.pucminas.br/documentos/normalizacao_artigos.pdf

    Promete, mas não cumpre. Inicia o carregamento mas não completa. Em ambas as páginas. No IE 11 sem problemas.

    Editando e complementando: clicando com o botão direito nas páginas e escolhendo abrir em nova janela, carrega mais rápido do que o pensamento. Isto no Opera.

  • em esse aqui que quando abre as paginas ficam em branco: http://www.posuniasselvi.com.br/artigos/rev02-05.pdf
    Este outro carrega a primeira pagina mas o restante fica em branco: http://www.pucminas.br/documentos/normalizacao_artigos.pdf

    Promete, mas não cumpre. Inicia o carregamento mas não completa. Em ambas as páginas. No IE 11 sem problemas.
    Editando e complementando: clicando com o botão direito nas páginas e escolhendo abrir em nova janela, carrega mais rápido do que o pensamento. Isto no Opera.

    Ambos carregaram pra mim. O primeiro link até a página 8 e o segundo link até a página 46, pois a página 47 não há nada.

  • Na minha maquina virtual, rodando Ubuntu, os dois arquivos abriram normalmente

  • Editando e complementando: clicando com o botão direito nas páginas e escolhendo abrir em nova janela, carrega mais rápido do que o pensamento. Isto no Opera.

    Agora, só está abrindo salvando. Não mais está abrindo em nova janela.

  • E, de repente, abre normalmente. Novas versões já vi que é melhor dar um tempinho (3 dias) para ver se as esquisitices não se resolvem por si.

  • Está acontecendo uma coisa desde a ultima versão com o visualizador de PDFs do Opera: ele não abre completamente um arquivo, algumas ficam em branco e mesmo atualizando a pagina não carrega. Mais alguém com isso?

    Esse problema já é conhecido, vem acontecendo há algum tempo.

  • Aqui tb não está atualizando automaticamente, alguém mais com este problema?

  • Atualizei manualmente mesmo.
    O que teve de novo neste opera em relação ao 29? Lendo a materia do primeiro post, notei que só ouve "aprimoramentos" do que já existia no 29 ou realmente tem algo novo nesta versão?

  • Está acontecendo uma coisa desde a ultima versão com o visualizador de PDFs do Opera: ele não abre completamente um arquivo, algumas ficam em branco e mesmo atualizando a pagina não carrega. Mais alguém com isso?

    Esse problema já é conhecido, vem acontecendo há algum tempo.

    Porque só ocorre no Windows?

  • Aqui tb não está atualizando automaticamente, alguém mais com este problema?

    Como apareceram muitos relatos de problemas com o youtube e também alguns relativos ao não carregamento do Opera, pode ser que tenham desabilitado o autoupdate para evitar que mais pessoas fossem afetadas.

  • Porque só ocorre no Windows?

    Não faço ideia.

  • Atualizei manualmente mesmo.
    O que teve de novo neste opera em relação ao 29? Lendo a materia do primeiro post, notei que só ouve "aprimoramentos" do que já existia no 29 ou realmente tem algo novo nesta versão?

    Tem o changelog aqui. Teoricamente tudo que não for conserto de bug é algo novo que foi implementado.

    Além disso eles consideram como novo tudo aquilo que somente foi habilitado por padrão na atual versão, ainda que já existisse na anterior.

  • O preview ta diferente também. Não deixa a pagina transparente ao no fundo, deixa preto (bordas ao redor do preview eram transparentes mas agora são pretas).

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.