Opera Mail shows sent e-mails in unified received folder even though I have unchecked the "show sent

  • Hi,

    This question is about Opera Mail, and specifically the unified inbox view they call "Received."

    The issue I have is that Opera Mail shows all my sent e-mails in the unified "Received" folder/view even though I have unchecked the "show sent" box in the "settings for this view" dialog box. Yes, I can delete them, but why are they there if "show sent" is unchecked?

    I have tried many things... If I delete an e-mail from the inbox of a particular e-mail account, it still shows up in the unified "Received" view. This doesn't make sense to me, but I guess it was received, so... If I delete an e-mail from the unified "Received" view, it also deletes it from the Inbox of that account. That makes sense.

    I would expect the unified "Received" view to be a combination of all my inboxes, but mine is not. My received view is everything I have received and sent. Even if I deleted it from the particular inbox of a specific account. If I delete something from a particular account inbox, it remains in my "Received" view.

    Details: Windows 7 64 bit, cheap old HP laptop, Opera Mail version 1.0, version 1040. I also have the Opera browser installed, but not set as default.

  • Are you using Gmail IMAP?

    If so, note that sent messages in Gmail are part of the conversion and copies of them will appera in the [Gmail]/All Mail folder. And, since [Gmail]/All Mail is not set as the IMAP sent folder (it shouldn't be anyway as [Gmail]/Sent Mail is the one that's supposed to be set), the sent messages in it are not treated as sent message by Opera and are just considered received messages.

    To work around that, you create a label named "Gmail Sent" with a rule of "From contains your_gmail_address_for_that_account". And, on the options tab for the label, uncheck "apply only to new messages" and choose "hide messages from other views". Then, as long as "show hidden" isn't set for "All Messages/Received", those sent messages shouldn't show in there.

    If I delete an e-mail from the inbox of a particular e-mail account, it still shows up in the unified "Received" view

    Make sure "Show Trash" isn't set for "All Messages/Received". Also, if you're using IMAP, make sure to set the proper IMAP trash folder on the "IMAP" tab in the account's properties.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.