Adress bar. Annoying " \ "

  • Hi! Some time ago I got myself a new keyboard and I still haven't fully used to its key layout that is slightly different from the one I had before.
    And as a result I ended up missing enter key and hitting " \ " that is above.
    Now, instead of doing regular "type y -> hit enter -> youtube opens" I end up with "y" in the adress bar.
    And youtube is not the only site that I can't access now with the hit of two buttons like I used to. I messed up like that several sites I regularly visit.
    And I can't see any way to get rid of that god damn thing! I can't click "x" to remove the adress from the adress bar history because it doesn't show it as an adress. Opera just fills in the bloody " \ " in the end and waiting for me to say "good boy!" I guess.

    I know it is a minor issue in the end, but it is extremely annoying for a person who has been using Opera for years now!

    Here's how it looks: http://i.imgur.com/wFKJZEG.png

    I've googled it and there are people saying that there is an option to disable an autofill in the security tab in settings window. But I don't have such option. At first I thought that maybe my version of Opera is outdated, but it says that I'm using the latest version (which is 12.17 according to it).

    Is there ANY way to fix that? To be perfectly honest I was getting really annoyed with Opera's performance in the last several months. But I keep using it because I used to it. And more often I open firefox recently. This minor issue could spell the end of Opera for me personally because now I can't even two-button-open the most visited sites.

    P.S. I apologize if I end up sounding like a whiny shit, but it really frustrates me...

  • Clearing your history should do it.

    Also, if you make a site part of your search engines (even if its not a search engine, wink wink) you can assign it a key. 'g' for Google, 'w' for Wikipedia, that kind of thing. If you type that key and a space in the address bar and hit enter it will take you to that site.

  • Clearing your history should do it.
    Also, if you make a site part of your search engines (even if its not a search engine, wink wink) you can assign it a key. 'g' for Google, 'w' for Wikipedia, that kind of thing. If you type that key and a space in the address bar and hit enter it will take you to that site.

    Thank you, clearing my history worked! Not sure why I didn't think of that in the first place.
    Also, I did realise that there's something a bit off with my Opera version after I submit my post.
    For some reason my browser never actually told me that there's a completely new version avaliable. So I was oblivious this whole time.

    Edit: I installed Opera 29 as a stand-alone to check it out... Why everything looks so blurry? I searched in the options and there's seems to be no option to disable that.
    http://i.imgur.com/QXn12ZI.png

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.