Settings > Browser, scroll down to the "Advanced settings", and tick the checkbox on the left of the "Show >advanced settings", then under the "System", untick the checkbox on the left of the "Use hardware acceleration >when available", and restart the Opera. The above solution works fine. Thanks for your help.