@d4nielab I was in a similar situation with the dark mode, so I searched through all my settings and found that some sites had forced dark mode on, even when I had it off (I think that's what happened). I don't remember the exact steps I took to get the URL, but I have it down there.


I then removed whatever was under "Enable" by clicking X on the right of something that had Google in its name, and it was fixed.
I hope this helps.