systemd crashes when trying to run new opera

  • hi guys,
    after updating opera-stable to 29.0.1795.47. systemd crashes everytime i try to run opera. here is the output of journalctl -r


    May 12 12:08:47 mark3 systemd-coredump[11898]: Process 1 (systemd) of user 0 dumped core.
    
    Stack trace of thread 1:
    #0 0x00000039200366a6 abort (libc.so.6)
    #1 0x0000000001a29086 n/a (/usr/lib64/opera-stable/
    #2 0x0000000001b0d14a n/a (/usr/lib64/opera-stable/
    #3 0x00000000009332b1 n/a (/usr/lib64/opera-stable/
    #4 0x000000000043d8d1 n/a (/usr/lib64/opera-stable/
    #5 0x000000000043e935 n/a (/usr/lib64/opera-stable/
    #6 0x000000000043d720 n/a (/usr/lib64/opera-stable/
    #7 0x0000000000428e4d n/a (/usr/lib64/opera-stable/
    #8 0x000000392001ffe0 __libc_start_main (libc.so.6)
    #9 0x0000000000428d49 n/a (/usr/lib64/opera-stable/
    May 12 12:08:39 mark3 kernel: traps: opera[11896] general protection ip:39200366a6 sp:7fff4591a220
    

    i have tried running opera with fresh profile, but nothing have changed.
    any ideas what the cause could be?
    cheers

  • Hi,

    got the same problem with freshly upgraded Debian to 8 stable.
    Opera won't run:

    traps: opera[23164] general protection ip:7fc3a5e925d2 sp:7ffe05966610 error:0 in libc-2.19.so[7fc3a5e5c000+19f000]

    But it happens only when I try to lunch it as a root.
    When logged as a normal user there is no problem at all.
    But what causes the error?
    Has anybody had a simillar case?

  • You shouldn't run it as root, then you also mess up with the configuration files of Opera.

  • in my case it happens also when i run as a normal user

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.