Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scheduled logout

In order to introduce new security features and enhance your experience with Opera Forums we had to terminate all sessions that were started before Monday, March 25, 15:00 UTC.
If you find yourself logged out please rest assured that this is completely normal and expected. To participate in the discussions after that date you have to sign-in again using the "Login" button.
Apologies for any inconvenience caused.

Certificate exception

  • I cannot seem to find a way to create an exception and suppress dialog warning me that the
    website I'm visiting has a non-valid certificate (self-issued) AND that server's URL doesn't match the website URL (which is fine, since we're using server gateway).
    When loading the page browser shows me the warning dialog, and after I accept the exception it reports that "Server's certificate does not match the URL.This page contains some insecure content."

    Can you write me the procedure how to create a permanent exception so it doesn't warn me each time I restart the browser?


    opera-beta 28.0.1750.15
    Ubuntu precise (12.04.5 LTS) (x86_64; GNOME)

  • You can change opera://flags/#remember-cert-error-decisions to a higher value.

    Or you create your own CA cert, sign the server cert and add the CA certificate to your OS certificate chain. See https://help.ubuntu.com/community/OpenSSL

  • Cool, setting remember-cert-error-decisions just did the trick.

    Thanks!
    -Nikola

Log in to reply