[Solved] - backup arrow stopped working

  • I am using Opera 12.16 (Linux) and recently had the problem where the back/forward arrows did not respond. I tried rebooting but this did not help. I backed up speeddial.ini, bookmarks.adr & contacts.adr. Using the Software Manager I removed Opera and reinstalled it. Copied over the 3 files and Bingo - I was back in business with the arrows responding again. If anyone needs info on how to backup/restore those 3 important files let me know.
    I hope this helps someone who has the same problem.

  • Well this problem is back. Clicking the back-arrow does nothing. I wonder if installing an earlier version of Opera would help. I will try this and report.

  • I just installed version 12.00 (over 12.16) and the back arrow works. There is also a general increase in snappiness. Cool! Am I the only Linux Mint (17) Opera user?

  • Am I the only Linux Mint (17) Opera user?

    Nope! (MATE version here).

    You may want to try a slightly newer version of Opera, 12.14 is what I use and do not suffer from the problem you had in 12.16. It also seems to have better site compatibility than 12.16.

    ftp://ftp.opera.com/pub/opera/linux/1214/

  • Thank you linuxmint7 (not 17?)... I took your advice and installed 12.14 and so far - so good.

  • 7 was the version of Mint I was using at the time I registered here back in 2010, hence my username. :)

    But yes I am currently using 17 (64bit) as my main operating system, and gradually move on to the next LTS version as and when it is released. Don't go much for the intermediate versions, as they always seem a little unstable or quirky for my liking, although I do give them a spin for a while to see what's changed.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.