RHEL5 and older version of Opera

  • Hello,
    Hopefully someone can assist me with this. I have a Red Hat Enterprise Linux 5.11 system and I'm trying to get an older version of Opera (12.02) installed and I'm getting this error message:
    rpmlib(PayloadIsLZMA) <= 4.4.6-1 is needed by opera-12.02-1629.x86_64
    It looks like Ruario had posted a solution to this a couple years ago, but I can no longer access it.
    If I try to install the latest version of Opera, I get the GLIBC_2.8 dependency issue, so I'm trying to go back to a version that doesn't have that dependency issue.
    I have rpm-4.4.2.3-34 and rpm-libs-4.4.2.3-34 if this helps any.
    Is there a method that I can try to get this working? Thanks for your time. I do appreciate it.

  • One of these might work if memory serves:

    http://people.opera.com/ruario/snapshot/Opera/

  • Wow, thank you both for the response. I will take look into these links and see if something works. Thanks again!

  • Opera 12.10 calls out for GLIBC_2.8. So using the repackaged rpms in the snapshot folder is not possible. Using the information provided by the article I used a Fedora 20 system to rpmrebuild and then put it on my Red Hat system. Unfortunately I still could not install that version of Opera. It is now calling out
    rpmlib(FileDigests) <= is needed by opera-12.02... Same this with the last version of Opera 11.
    Looks like my Red Hat system is is maybe too old? Thanks again for your initial responses. I probably will not pursue this any further. Cheers.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.