Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Since it can be done that way in Chrome and Firefox.

    Also because I have it as a macro on my mouse.

  • Hi @nassoor, if you would like, you can easy rebind it, just follow the steps below:

    1. Close the Opera, go to the Opera's profile folder (you can find the path in O-Menu>About Opera>Paths>Profile), and open the "Preferences" file in your text editor, then add/edit the first 12 lines, as below:
       "Keybindings": {
          "Basic": {
             "CycleToNextTab": [ "Ctrl+PageUp" ],
             "CycleToPreviousTab": [ "Ctrl+PageDown" ],
             "PageLeft": [ "Ctrl+Shift+PageUp" ],
             "PageRight": [ "Ctrl+Shift+PageDown" ]
          "Settings": {
             "AdvancedEnabled": true

    (the value for the "AdvancedEnable" can be "false", if you don't use advanced keybindings).

    1. Save the changes, relaunch the Opera \m/ :cheers:
  • Thanks a lot. It works, but only if the page is scrolled all the way down or up. And the "Pageleft\Right" doesn't scroll pages left and right, if that is what it is supposed to do.

  • Never mind, I found out that an add-on changed the default "ctrl+tab" behavior in Firefox. I changed my macros to ctrl+tab and ctrl+shift+tab and it is working perfectly across all browsers.

  • @nassoor, by the way: here on Windows 7, and Linux, it works without problem. Perhaps your personal settings/macros are the culprits, that cause this problem.