Widgets touchthesky 1.x and 1.14

  • I'm working with opera 9.64 and have installed the widgets touchthesky 1.x and 1.14. They were working properly for years. But since about 2 or 3 weeks I always get an indication "could not connect to server " or "data not currently available"
    Internet and e-mail connection is available. So what is wrong?
    Who can help me?
    Thanks already now. with kind regards
    Hans-Jürgen Kratzel

  • If the widget uses a server proxy, this might have been taken down. Widgets haven't seen active development for years now. Your best bet is to contact the creator of the widget.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.