Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Após atualização no MX-Linux, começou a apresentar erro de incompatibilidade com as extensões vide anexo.pagina_travou.png

    Grato pela atenção.

  • @luizp said in A Pagina Travou:

    Após atualização no MX-Linux, começou a apresentar erro de incompatibilidade com as extensões vide anexo.pagina_travou.png

    Grato pela atenção.

    Conseguiu resolver o problema? Também estou com o mesmo erro aqui no Linux Mint XFCE; já fiz tudo, mas não consegui resolver o problema.

  • @josedalia
    Bom dia, negativo, acabei de atualizar o Opera pelo Sistema, mais o erro persiste.

  • @luizp Boa noite. No meu caso, depois de muito tentar, aparentemente eu consegui identificar o erro. Após fazer a desinstalação completa e instalar a última versão, o navegador passou a funcionar normalmente. A partir do momento que eu mudei a lib, (libffmpeg.so) o navegador voltou a travar novamente em todas as abas.

    A partir do momento que eu deixei o libffmpeg.so sem alteração, o navegador voltou a funcionar parcialmente. Infelizmente não consigo ver vídeos das maiorias do site sem alterar essa lib.

    Não consegui identificar mais nada que possa identificar esse erro. Eu acho que o melhor mesmo é esperar por uma atualização que resolva esse problema.

    Captura de tela_2021-10-04_19-18-49.png

  • This post is deleted!
  • @josedalia
    Boa noite. Pelo menos vc encontrou uma extensão, eu nada. Estava curtindo o Opera com MX-Linux no meu Note Antigo. Muito rápido, iremos aguardar por uma atualização. Obrigado pelo retorno.