:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Opera mini 5.1 crashes on recent Android versions

  • Hi! Are there any Opera Mini developers around? The problem is that older Opera mini versions (e.g. build 5.1.22460) don't run on Androids newer that 4.1 jelly bean. The application installs, but when I try to open it shows a window and closes in a moment. Verified on multiple devices :(
    Are there any ways to fix it? The newer Opera versions just don't work nice, some problems with fonts.. either too small or too big

  • Install the latest Opera Mini or in-between v5-v7. Old ones doesn't suppose to work properly on latest android devices not being tested or updated for public release.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.