Problem with opera link

  • Previously opera mini used to have feedback box in itself, but my opera mini 7.1 for s60v2 doesn't, so here's a problem I have. For the last few days I'm having trouble using opera link on the version 7.1.32445. I didn't have this problem before. I've tried uninstalling & then reinstalling opera mini for s60v2 but every time I try to login to opera link, it says 'synchronizing data' & then 'authentication failed' after sometime. Next I tried installing OM for java, & opera link worked perfectly fine, so it's not a problem with my account. Will someone look into this please?

  • Hi, I have also Nokia N70 S60v2 opera mini and I'm doing exactly the same problem. "Authentication failed"
    In the version of opera mini 6.5 for data synchronization opera link go well. opera mini version 7.0 and 7.1 for S60v2 do not synchronize.

  • Hi, I can not write in English and you through google translator:
    Please support this opera to look to synchronize mobile version of opera mini version 7.0 and 7.1 for Symbian S60v2 phones nokia n70. can not sync bookmarks ... and from approximately from 2 to 3 June this year. it still says "AUTHENTICATION FAILED". approximately to that data synchronization is possible on all versions. At this time goes synchronization of bookmarks only on older versions of opera mini (6.5 and earlier versions)
    if we do not have our phones for the new version ... and will not be ??? so please at least to correct the synchronization of the latest version.
    Thank you very much.
    before this version worked and was great. java version 8 for our mobile phones S60v2 is useless ... awful, but awfully long time to load pictures and otherwise is quite slow. version for symbian was too fine.
    Thanks very much for REPAIR

  • Check 'debug:' url and post here the 'Host' line.

  • host z70-14

  • Most likely ISP data account are grouped, recheck your internet settings and keep only one internet profile currently in use.

  • problem with operamini link to open in yxtel c802 version 4.4

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.