Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Browsercache leeren

  • Das ist aber unter Windows nicht der Fall, wie ich schon gestern schrieb.

  • @mogwa

    Funktioniert es mit dem fix im update opera-stable_63.0.3368.88 noch immer nicht? Ich ging davon aus, dass es nun in der Vs. behoben sei? Bei den Windows-Nutzern.

  • Wie l33t4opera geschrieben hat: mit dem nächsten Update. Das war aber nachdem 63_88 schon draußen war.

    Hier steht jedenfalls noch nichts von einem Fix:
    https://blogs.opera.com/desktop/changelog-for-63/#b3368.88

  • @mogwa
    Das hatte ich überlesen, Entschuldigung. War der Meinung dass das 88er gemeint war.

  • @mogwa

    War heute kurz bei einer Bekannten am PC, sie nutzt auf einem ASUS Notebook
    Windows 10 und die aktuelle Opera Version 63 ...88 und dort geht das einwandfrei; ich drücke
    Strg Hochstelltaste Entf und das Fenster öffnet sich, und ich kann auf Enter klicken und die
    gespeicherten Daten werden gelöscht.
    Hatte mich interessiert, aber das geht auch hier.

  • Anscheinend beim einen so, und beim anderen so 🙂

  • @mogwa

    Da ich wieder (freu!!!) zuhause bin und am eigenen PC sitzen kann, habe ich den Opera geöffnet und wie du siehst, die Version ist lt. Angaben aktuell - und
    es funktioniert die Tasten-Kombi unter Windows 10 Strg Hochstellt. Entf

    Bin selbst überrascht 🙂

    Ihre Version: 63.0.3368.71
    Opera ist auf dem neuesten Stand
    Zuletzt geprüft am Samstag, 14. September 2019 22:27
    
  • Hier hat es mit 63.0.3368.66 angefangen, nicht mehr zu funktionieren. Wurde mir auch bei deskmodder.de bestätigt, waren aber erstaunlich weinige, die das bei sich auch hatten

  • @mogwa

    Das kann alle möglichen Gründe und Ursachen haben. Kann an der Installation liegen, an einem Bug, vllt an einer veralteten Version, die noch im Netz umher schwirrt ...
    Allesdings könnte es ja auch an Windows und einem Update liegen, das nicht kompatibel ist, oder sich mit den aktuelleren Opera Versionen nicht so recht verträgt.
    Vllt ist abzuwarten, bis sich die Nachfolgeversion von 63 ... 88 als korrekt erweist, und der Fehler damit behoben ist.

    Wir bleiben dran 😉

  • Mit der heutigen 63_94 leider immer noch nicht behoben.

  • Hallo @mogwa, ich entschuldige mich dafür. Dies sollte in einem neuen Profil funktionieren: Schließen Sie Opera, und benennen Sie das Verzeichnis für das aktuelle Profil um, zum Beispiel benenne es um in "... Opera Stable-x". Starten Sie Opera, wird ein neues Profil erstellt, und das Problem sollte behoben sein.

    Um dies für das aktuelle Profil zu lösen, schauen Sie bitte hier (auf Englisch).

    Wenn dies nicht funktioniert, können Sie die folgenden Schritte ausführen: Öffnen Sie opera://settings/keyboardShortcuts (Grundeinstellungen Schnellzugriff), suchen Sie nach "Browserdaten löschen", und weisen Sie eine neue Tastenkombination zu.

  • @l33t4opera
    Moin, ich hab das mit dem shortcut gelöst. Statt "ctrl-shift-del" hab ich "ctrl-shift-L" genommen und das funktioniert.
    Danke für den Tipp.

  • Ok, danke, hab es jetzt auch auf Strg+Shift+L umgestellt. Ein neues Profil möchte ich eigentlich nicht erstellen, bis das alles wieder eingerichtet ist ☺

  • @mogwa Moin, hats bei Dir auch funktioniert ?

  • Das funktioniert gut.

    Der andere Tipp im englischen Forum mit "Video handler" im Opera Task Manager 2x zu schließen klappt zwar auch, aber nur bis zum nächsten Neustart.

  • Da Bearbeiten nicht (mehr?) geht momentan, neuer Beitrag:

    Ich habe doch mit einer Erweiterung für Notepad++ den "commands"-Bereich in der preferences-Datei im Profil gelöscht (siehe obigen Link zur englischen Lösung, vorher die preferences.backup eventuell an andere Stelle sichern). Jetzt geht es auch wieder.

    Das Plugin für Notepad++ ist JSToolNpp:
    https://sourceforge.net/projects/jsminnpp/

  • @tippe81 said in Browsercache leeren:

    @l33t4opera
    Moin, ich hab das mit dem shortcut gelöst. Statt "ctrl-shift-del" hab ich "ctrl-shift-L" genommen und das funktioniert.
    Danke für den Tipp.

    Eine mögliche Variante könnte sein, dass bei dir/euch die Belegung von
    Strg Alt Entf bereits anderweitig mit einer Funktion belegt war; diese Option mal geprüft?

  • This post is deleted!
  • Strg+Shift+Entf

    Wäre mir nicht bekannt, warum sollte es dann erst ab einer bestimmten Opera Version auftreten, und wie man im englischen Forum lesen kann, doch bei vielen Anwendern.

    Nach Löschen des betreffenden Anschnitts in der Datei preferences geht es ja plötzlich wieder, muss also schon an Opera gelegen haben.

  • @mogwa
    Sry, ich meinte Strg Alt Entf ... (war schon wieder am nach Hause gehen und ausschalten) 😉

    warum sollte es dann erst ab einer bestimmten Opera Version auftreten

    Hätte können sein ... dass Opera hier eine Änderung in der Belegung vorgenommen hatte, und diesen Fehler wieder korrigiert hat.
    Oder es liegt an Windows, und deren voreingestellten Belegungen, da es unter drei Linux Versionen ja funktioniert.

Log in to reply