Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Quick Access bar doesn't work on new install

  • Hey guys! I installed Mint 19.2 on my desktop PC this week and today I installed Opera.

    I've grown pretty fond of the Quick Access bar, but on the new install, it won't show up when I click the browser's address bar.

    On my laptop, with Mint 19.2 as well, the Access Bar works perfectly. In the Settings menu, I have the exact same settings for the Quick Access bar on both PCs.

    Screenshot: https://pasteboard.co/Iu1R7Pw.png

    What's going on here? any suggestions would be greatly appreciated.

    (fwiw, on my desktop PC, it's a fresh Mint install, but I kept my old Home folder from my previous 19.1 install. I deleted the Opera folder in .config before installing Opera though).

    I'm on Opera 63.0.3368.43 on both PCs.

  • I uninstalled Opera using the --purge parameter, then hunted down and manually deleted every file related to the browser from my system, then rebooted, reinstalled.

    I get a competely fresh Opera, welcome screen and all, but the Quick Access pane simply won't work!

    What is this black magic?!

    Any help at all would be greatly appreciated. 🙂 Thanks!

  • Yikes! I just tried this on my Windows 10 VM, where I don't run Opera that often, but which I always keep up to date. I enabled the Quick Access panel feature and again, it didn't work at all. Did you guys introduce some bug or something that breaks it unless one already has it enabled?

    In the end, it's just a convenience thing anyway. I still hope there's some sort of fix to make it work again, I've grown really accustomed to having this panel around. If not, I guess I'll work around it 🙂

Log in to reply