Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Sur YouTube le bouton "Partager" ne fonctionne plus

  • @yanta
    Bonjour,
    Merci pour votre réponse. J’utilise, pour Opera, la version :62.0.3331.116. Flux de mise à jour :Stable Système :Windows 7 64-bit.
    Il y a deux jours tout fonctionnait normalement avec la même version, je pense. Seul constat : un plantage de ma machine dans la nuit. Y a-t'il un rapport ? Est-ce mon antivirus Bitdefender ?
    J’ai constaté que sur FireFox le bouton fonctionnait toujours.
    Bien cordialement,

  • @JacquesSoyer

    Bonjour, Jacques,

    merci beaucoup pour vos informations.

    Avez-vous installé des add-ons ? Si oui : Pouvez-vous les désactiver temporairement et vérifier si le bouton "Partager" réagit correctement ?


    L'Observateur d'événements indique si votre ordinateur s'est vraiment planté. Ce n'était peut-être qu'un redémarrage après l'installation des mises à jour de sécurité mensuelles de Microsoft.

    J'espère que mon français est assez bon pour que vous me compreniez.

  • @yanta Encore merci et rassurez-vous, votre français est excellent !
    Les add-ons installés n'avaient aucun effet sur la touche "Partager". J'ai installé un anti-pub et un outil d'enregistrement des vidéos (SaveFrom.net Helper Version 8.40 par savefrom). Je vais néanmoins suivre votre conseil et les désactiver pour faire un essai.
    Je viens de faire l'essai et effectivement, il n'y a pas d'effet sur le dysfonctionnement.
    Je vais regarder l'observateur d’événements et je vous tiendrai informé.

  • @JacquesSoyer said in Sur YouTube le bouton "Partager" ne fonctionne plus:

    @yanta Encore merci et rassurez-vous, votre français est excellent !
    Les add-ons installés n'avaient aucun effet sur la touche "Partager". J'ai installé un anti-pub et un outil d'enregistrement des vidéos (SaveFrom.net Helper Version 8.40 par savefrom). Je vais néanmoins suivre votre conseil et les désactiver pour faire un essai.
    Je viens de faire l'essai et effectivement, il n'y a pas d'effet sur le dysfonctionnement.
    Je vais regarder l'observateur d’événements et je vous tiendrai informé.

    Je complète ma réponse. N’ayant rien trouvé, j'ai désinstallé Opera, j'ai nettoyé le registre et j'ai réinstallé Opera. Inscrit sur opera.com, tous mes réglages étant sauvegardés, j'ai gagné beaucoup de temps. Malheureusement le dysfonctionnement est toujours là !!!

  • @JacquesSoyer

    Je vous remercie de vos réponses précises, Jacques.

    Via [Opera] Menu Aide > Signaler un problème..., vous pouvez signaler ce bogue directement à Opera. Vous devriez vous référer à ce fil de discussion et au fil de discussion dans le forum anglais pour faciliter le dépannage. En outre, un ID de bogue est attribué ("DNAWIZ-xxxxx"), qui doit être affiché ici comme référence. Opera nomme ces IDs par exemple dans son journal des modifications.

    Si vous ne voulez pas signaler le bogue directement à Opera, j'ajouterais vos détails (système d'exploitation, version d'Opera, etc.) au fil de discussion en anglais, car c'est là que les contributions reçoivent le plus d'attention.

    Un week-end agréable.

  • @yanta Merci pour ces derniers conseils que je vais suivre.
    Bon dimanche !

  • @yanta après avoir suivi votre conseil, j'ai reçu un message ayant pour objet :
    [BTS] (DNAWIZ-70170) Sur TouTube le bouton "Partager" ne fonctionne plus
    et comme message :
    Dear User,

    This is to acknowledge that we have received your bug report, with the ID: DNAWIZ-70170. You may wish to keep this ID for future reference.

    All bug reports are read and handled by our staff. However, please note that you will not receive a personal reply to the bug report, unless we need more information to investigate the bug.

    We are not able to respond to questions and queries through the bug tracking system. To get help, please visit Opera Support

    You can use this email address (or reply to this email) to update your report with more information, such as screenshots, crash logs, code examples, and so on:

    DNAWIZ-70170@bugs.opera.com.

    This is the information you submitted to us:
    Version:

    Build:
    Environment: HTTP_USER_AGENT: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.142 Safari/537.36 OPR/62.0.3331.116
    HTTP_ACCEPT_LANGUAGE: fr-FR,fr;q=0.9,en-US;q=0.8,en;q=0.7
    Problem area: Crashes Opera
    URL:

    Summary: Sur TouTube le bouton "Partager" ne fonctionne plus

    Bonjour,
    Désolé, je ne parle pas l'anglais. Sur les conseil de Yanta, qui m''a écrit "Via [Opera] Menu Aide > Signaler un problème..., vous pouvez signaler ce bogue directement à Opera. Vous devriez vous référer à ce fil de discussion et au fil de discussion dans le forum anglais pour faciliter le dépannage. En outre, un ID de bogue est attribué ("DNAWIZ-xxxxx"), qui doit être affiché ici comme référence. Opera nomme ces IDs par exemple dans son journal des modifications.

    Si vous ne voulez pas signaler le bogue directement à Opera, j'ajouterais vos détails (système d'exploitation, version d'Opera, etc.) au fil de discussion en anglais, car c'est là que les contributions reçoivent le plus d'attention.

    Un week-end agréable.".
    J'essaie de suivre au mieux ses conseils n'étant pas spécialiste
    Je vous donne l'adresse de mon fil de discussion :
    https://forums.opera.com/topic/34505/sur-youtube-le-bouton-partager-ne-fonctionne-plus
    et celui du fil du forum anglais :
    https://forums.opera.com/topic/34484/youtube-share-option-and-missing-facebook-camera-option/6
    sur ce fil stookie2 évoque le même problème que le mien.
    Sur Facebook, je ne rencontre pas de problème, la touche partager fonctionne bien.

    Info sur mon équipement :

    Version :62.0.3331.116
    Opera est à jour
    Flux de mise à jour :Stable
    Système :Windows 7 64-bit

    Je dois vous signaler que lors d'une première installation d'Opera tout fonctionnait normalement. Et je ne peux malheureusement pas vous donner le ou les changements effectués qui ont pu déclencher la panne.

    Sur l'ID bogue, je n'ai pas bien compris ce qu'attendait de moi Yanta. Désolé !

    Merci à vous, je suis très satisfait d'Opera, c'est le meilleur navigateur que je connaisse.
    Bien cordialement,

    ==========================================================

    Thank you for helping us!

    While you're here, check out what's happening in our social channels!
    Facebook Twitter YouTube LinkedIn Instagram

    FIN DU MESSAGE D'OPERA

    Je vous remercie aussi de votre dernière proposition que je n'avais pas encore lue, lors de ma première réponse. Si tout cela peut aider la communauté, c'est parfait !

    Bien à vous,

  • @JacquesSoyer

    Bonjour, Jacques,

    dans le fil de discussion anglais, le modérateur a entre-temps suggéré une solution de contournement qui semble si bien fonctionner qu'il a fermé le fil :

    • Copier opera:///flags/#chromium-ua-compatibility dans la barre d'adresse.
    • Modifiez la valeur sur "Enabled".

    Opera utilisera l'agent utilisateur de Chromium, et le bouton Partager semble s'afficher correctement.

    Si une future version d'Opera contient un ajustement à cet égard, cela peut être facilement détecté par l'ID du bogue dans le journal des modifications.

    Je vous souhaite un bon début de semaine.

  • @yanta Un grand merci pour ces dernières indications. J'ai réussi à faire la modification, mais comme je suis en train de charger sur YouTube un vidéo, je ne peux fermer Opera pour l'instant. Je vous tiendrai informé dans la journée. A bientôt,

  • @yanta Formidable, cela fonctionne !!! Merci beaucoup !
    Bonne semaine,

Log in to reply