Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera freezing after logging into Sync

  • I haven't used Opera for a while, but I've found some strange bug. I confess, I've been cheating and using Firefox for a while! (That's why you've not seen me for like a year or two.)

    Newest Opera for Linux, installed the normal way blah blah blah... Basically, a brand new installation of Opera.

    Login to sync and it freezes and needs to be closed. Open it again, and it still freezes.

    I can replicate this, over and over again.

    Basically, it freezes and I can do nothing except kill the process.

    The error, if started from the terminal, is this:

    kgiii@laptop:~$ opera
    [7060:7060:0804/135140.012644:ERROR:sandbox_linux.cc(368)] InitializeSandbox() called with multiple threads in process gpu-process.
    [7036:7036:0804/135141.390129:ERROR:data_type_manager_impl.cc(38)] Passwords cryptographer error was encountered: 
    [7060:7060:0804/135141.498889:ERROR:buffer_manager.cc(488)] [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command
    

    I'm not sure if this helps, but this is the output when I hard kill with the CTRL C option:

    [7036:7036:0804/135243.450131:ERROR:http_bridge.cc(110)] Not implemented reached in virtual void syncer::HttpBridgeFactory::OnSignalReceived()
    

    I can do this over and over again. To do it all over again, I need but delete the /,kgiii/config/opera folder and restart and go through the process anew - and it'll do it exactly the same way the next time around.

    Obviously, the password is fine - 'cause I used it to login to this exact same account.

    Anyhow, the OS is Lubuntu and it's bare stock. I use Linux 'cause I hate tweaking and 'cause it works. Everything is up to date. There's absolutely nothing fancy. It's pretty much the most bone stock vanilla install you can imagine.

    And it does this...

    Over and over again... It freezes immediately after loading the tab(s). It doesn't even load the start page tab. It just freezes.

    Seriously, I replicated this like a half dozen times before I made this post. Yes, yes I already searched the forum, and by Google, to see if anyone else has this issue.

    Fortunately, I don't actually need to use the sync functionality so I just deleted the folder (again) and it's working just fine BUT it will freeze as soon as I go to sync.

    Also, I should mention this is Opera. This is not Opera Beta. This is not Opera Developer. This is just Opera.

    Hold on...

    It's version:

    Version: 62.0.3331.99
    

    So, there's your bug report. It's broken. I tried to return to Opera, and it's broken. 😉

Log in to reply