OM 4.2 Java isn't connecting to the page with list of subscribed RSS Feeds.

  • Today for the first time ever OM 4.2 Java isn't connecting to the page with list of the subscribed RSS Feeds.
    After clicking RSS Feeds icon on Start Page OM 4.2 connects to the unknown address and displays blank screen with a text, "Invalid URL (2)".
    Fortunately some time ago I have saved the page with list of all my subscribed RSS Feeds which has URL
    feed://list/?t=1402xyzabc
    After reloading it OM 4.2 displays all my updated Feeds correctly but after clicking above mentioned icon Opera server diverts connection to a different address,
    this is one example of many;
    feed:start//1402549975432
    Each time I click an icon RSS Feeds then Opera server redirects the connection to a different address.

    I don't understand what happened, whether my Opera suddenly broke, whether the error lies on Opera services side?
    Couple of hours ago I sent a bug report but nothing yet on this issue has changed.
    OM 7.xy is working properly.

  • I have exactly the same problem. Error - "Invalid URL (2)". Reinstalling does not help

  • I m also facing the same problem. But luckily I have bookmarked feeds so I can use it.

  • I too have the same problem. someone please help!! Can't access RSS feeds.

  • Hi, well over 12 hours after reporting this bug I didn't receive yet any solution or hint from the Opera Team.

    This error does not occur on the OM 7.x Java, but I got on it much less RSS subscriptions - over three-quarters less - than on OM 4.2 which I find more practical for browsing than OM 7.x thus I use OM 4.2 constantly but I'm afraid that mentioned bug might be a sign of withdrawing this version from the Opera services.

    Instead of providing a solution to reported bug, Opera services today (via active Opera Link?) automatically added to my speed dial on OM 7 a new bookmark;
    http://apps.opera.com/?ch=sd&ch_v=19236

  • feed://list

  • feed://list , feed:start fail with mini5 also, in fact // path is the issue here.

  • So what do you suggest to do now, dirgas? To send an email to the Opera Team?
    Although Grzejnik wrote on the forum that he is waiting for a long time for response to his email from support@opera.com.
    So it seems useless to send email there.

  • Posting here should be enough.

  • So there's nothing else to do than wait? Well, what a misery!
    :(

  • I have same problem problem with Feeds. I cannot open it, I see only "Invalid URL (2)". And realy nervous me it.
    I dont know why from where come all my news in my Feeds, so I searched on internet, and I saw http://blog.feedly.com/ about service atack. But I dont know if it is this problem.

  • Same thing here with This problem! I got so many Rss and they are lost now.
    Pls OPERA HELP US WITH THIS BUG

  • Still doesnt work to see the Feed!!
    Same problem now for so long, and no info About the problem from Opera??

    Still the "invalid url" (2) message when I click on the Rss Feed

  • Thanks Opera! Its working now, and all my feeds is back!
    Hope its stabile now!

    Thanks again!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.