Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Extensions enabled, but not loading on page. Auto Disable?

  • (Apologies if this double posted, I dont see it in the Forum and it keeps loading the submit window here.)

    After updating this morning to 60.0.3255.109 one of my chrome add in extension (authorized on their extension store) stopped working. I verified that it still works in chrome.
    https://chrome.google.com/webstore/detail/subscriptions-grid-for-yo/dcnjhgnfnmijfkmcddcmffeamphmmeed/related?hl=en-GB

    This extension has been working since I switched to Opera earlier this year. Now its giving the "Disabled because its from an unknown source. Go to the manager to enable it" to which when you visit the page, it's enabled.

    The extension is enabled, it is showing in the address bar, it is showing "Has access to this site" but is greyed out.

    I looked in the preferences for it to be blacklisted and was unable to find it.

    I am glad that Opera has some features to help protect extensions from jumping in and doing malicious things, but I do not see a way to fix this particular issue after a little over an hour of googling/binging.

    This appears, from the things I've seen searching, an issue that pops up quite often with opera trying to think to much for the user. Hard to really find any information beyond a few posts because search engines seem to think I want to disable my plugins, when I want them to stop auto disabling on the page.

Log in to reply