Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera v. 57... erweiterte Adressleiste keine neuen Funktionen

  • Hallo,
    damit meine ich, wenn man in die Adressleiste klickt, erscheint bei meinem anderen Laptop das Fenster, wo man kopieren, einfügen, als PDF Speichern, Momentaufnahme und mehr durchführen kann. Die Einstellungen sind bei beiden Laptops gleich, jedoch geht es bei einem nicht.
    Die Addons sind wohl nicht dafür verantwortlich, denke ich.
    Jemand eine Idee woran es liegen kann ?

  • Du meinst das Kontextmenue? Rechte Maustaste, und dort siehst du die von dir erwähnten Optionen - das alles habe ich, wenn ich mitten auf der Seite die rechte Maus klicke. In der Adressleiste war das noch nie, bei mir nicht 😉

  • @kerberos !0_1543863029216_opera-schnellzugriff erweitert.jpg

    Das meine ich, bei der Developer gehts bei mir, nicht aber beim W500 Laptop mit fast gleichem Profil wie beim T500, wo es mit der aktuellen Opera stable 57... geht.
    Seltsam.

  • Huch, klär mich auf. Woher bekommt man dieses Fenster?

  • @mogwa

    Ei mogwa 😉 auf Dunkel umstellen, dann die Schnellwahl-Empfehlungen aktivieren. Der eigentliche Witz ist, dass ich bei mir das helle Design nutze und die Schnellwahl-Empfehlungen deaktiviert habe. Aber ich habe es eben umgestellt und probiert. Das Kontextmenü wird nur auf den Webseiten angezeigt, nicht auf der Schnellwahlseite. Mal ausprobieren, umstellen; dann sollte das auch bei Euch funzen. Ach ja, ich habe auch die Suchleiste deaktiviert, da ich die Suche immer in der Adressleiste eingebe, und ich verwende ein eigenes Hintergrundbild. Deshalb wird mir das alles anders angezeigt.

  • @mrlightman

    Aber so wie bei dir, das bekomme ich gar nicht hin, ist dein Bild mit der google URL und dem dunklen Design vllt. von der Developer Vs.??

  • Das Bild ist vom T500 mit Opera stable v. 57... , wie gesagt , beim Opera Stable auf W500 gehts nicht Profil ist fast identisch , mit der Developer gehts ohne Probleme.,
    Habe einen Test gemacht, und zwar beim W500 den Developer install., dann sein gesamtes Profil ( "C:\Users\Name\AppData\Roaming\Opera Software\Opera Developer" ), gelöscht und das Opera Profil hinein kopiert , so dass ich jetzt alle Passwörter Lesezeichen , Addons ... wie beim Opera Stable habe, funkt. einwandfrei, den Stable habe ich jetzt deinstalliert.
    Aber wieso hat Stable beim W500 nicht diese erweiterte Adressleiste, also, ich brauche nur , wie im Bild oben in die Leiste klicken und es erscheint beim T500.
    Mit dem Developer geht es auch, liegt also nicht an Addons oder Profil ?.
    Und die SchnellwahlEmpfehlungen sind deaktiviert.

  • This post is deleted!
  • This post is deleted!
  • Diese erweiterte Adressleiste scheint mir das eigentliche Problem zu sein.
    Sichere mal dieses neue Profil und benenne das unter Opera Software benutzte Developer um in "Stabil", ob sich dann etwas ändert. Kannst das ja anschließend wieder umbenennen 🙂 Ich kann derzeit nicht unter Windows 10 nachsehen, muss mir das alle vorstellen ... Habe aber vor kurzen den Opera wie du unter gleichem Pfad installiert/einkopiert, aber das heißt dann Stabil. Lass vllt. noch mal hören, was sich ändert, oder nicht. Danke.

  • @kerberos said in Opera v. 57... erweiterte Adressleiste keine neuen Funktionen:

    @mogwa

    Ei mogwa 😉 auf Dunkel umstellen, dann die Schnellwahl-Empfehlungen aktivieren. Der eigentliche Witz ist, dass ich bei mir das helle Design nutze und die Schnellwahl-Empfehlungen deaktiviert habe. Aber ich habe es eben umgestellt und probiert. Das Kontextmenü wird nur auf den Webseiten angezeigt, nicht auf der Schnellwahlseite.

    Wird hier trotzdem nicht angezeigt, egal, brauch ich nicht ☺

  • @mogwa
    Danke für die Rückmeldung. Dann liegt es nicht am Opera 57 Stabil, denke ich mal.

  • @kerberos
    LÖSUNG:
    habe das Profil vom Opera Stable gelöscht, dann den Stable wieder reinstalliert , nachgeschaut ob die Funktion vorhanden ist, ja ist sie, nämlich unter Einstellungen Schnellzugriff verwalten auf On stellen, genau diese Einstellung war VORHER gar ncit da und bei meinem T500 im Opera vorhanden,
    So, nun habe ich das alte Profil wieder hinein kopiert und siehe da , geht jetzt ohne Probleme, die Developer habe ich wieder deinstall. Dort war auch die Einstellung vorhanden.
    0_1543875441298_schnellzugriff.jpg

    0_1543875554999_schnell2.jpg

  • Ok, das war mir neu. Mit aktiviertem Schnellzugriff geht es, auch mit hellem Design. Man lernt nie aus, was da alles so heimlich eingebaut wird ☺

  • genau, Haputsache es geht es ☺

  • Gute Nachrichten, freut mich, dass es nun doch geklappt hat, mit dem Profil.
    Und wir haben alle etwas gelernt: immer nachfragen, und nie aufgeben 🙂