Einloggen per Klick auf Schlüssel schlägt fehl

  • Hallo,

    ich verwende Opera unter openSUSE 13.1, aber erst seit ein paar Tagen, habe also noch nicht viel Ahnung.

    Das Einloggen in das Web-Interface meiner E-Mail-Konten durch Klick auf das Schlüsselsymbol funktioniert soweit ganz gut, überraschenderweise auch für Outlook (vormals Hotmail), was unter Firefox nicht geht. Allerdings klappt es nicht bei Web.de. Da bleibt der Schlüssel ausgegraut. Woran kann das liegen?

    Im Passwortmanager ist Web.de eingetragen. Ich habe zusätzlich noch ein Masterpasswort angelegt, aber das hatte leider keinen Einfluss darauf.

    MfG

    FlyingWheel

  • Ich muss erst auf der Website auf FreeMail klicken, damit die Eingabefelder für Login und Passwort erscheinen. In der Adresszeile ändert sich dabei nichts; ich kann also die Seite mit den Eingabefeldern nicht direkt "anspringen". Ist das die Ursache dafür, dass die Eingabe per Klick auf den Schlüssel nicht funktioniert, und gibt es trotzdem eine Möglichkeit, eine automatische Eingabe zu erreichen? Es gibt offenbar noch nicht einmal eine automatische Ergänzung für die Login-Eingabe.

  • Bei manchen Webseiten funktioniert das Login nicht, weil die Eingabemasken mit Javascript erzeugt werden oder sich dynamisch ändern.

  • Ich habe die Lösung gefunden: Ich muss, nachdem ich FreeMail angeklickt habe, das Mausrad betätigen, dann wird das Schlüsselsymbol aktiv.

    MfG

    FlyingWheel

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.