Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • How to remove top bar in Opera? (I am using Deepin 15.5, based in Debian)

    alt text

  • @rr89

    Hi, to "remove" top bar : you can start opera from terminal with --start-maximized switch.
    If what you get is what you want, then you can edit opera luncher and add same switch to existing command.
    Luncher should look like this : opera %U --start-maximized

    Good luck

  • I have the same problem and changing the launcher doesn't work.

  • @mayjay

    Did you try it first in terminal ?
    Did it work in terminal ?

    What you may be looking for is in full screen ... f11 turn it on f11 again turn it off

  • The visibility of the top title bar is a feature of windows manager of a linux distro. F11 key opens current page in full screen. All open tabs disappear in this way. Maximized key in launcher doesn't resolve this problem. I have top bar in Linux Mint 18.3 Cinamon too. In xUbuntu there is no top bar by default. But you can enable it in windows manager tweaks in the system settings.

  • @pindos

    Thank, learn something new today.

    On xfce4, this menu is under : window manager tweaks > accessibility > hide frame of window when maximized