"Browser upgrade required"при включенном ВПН и попытке заходе на сайт

  • Сегодня(4 января 2018) Опера, при попытке моей зайти на сайт Вконтакте выдала мне то, что нужно обновлять браузер, ибо ВПН работать не будет. Обновил. Захожу на сайт - такая же картина. Посмотрел - версия последняя. Сижу на Mint 18.32_1515093697918_Знімок екрана з 2018-01-04 20-41-58.png 1_1515093697918_Знімок екрана з 2018-01-04 20-41-52.png 0_1515093697913_Знімок екрана з 2018-01-04 20-41-36.png

  • Переустановите браузер, скачав последнюю версию из оф. источника Opera : get.geo.opera

  • @vodidude said in "Browser upgrade required"при включенном ВПН и попытке заходе на сайт:

    Сегодня(4 января 2018) Опера, при попытке моей зайти на сайт Вконтакте выдала мне то, что нужно обновлять браузер, ибо ВПН работать не будет. Обновил. Захожу на сайт - такая же картина. Посмотрел - версия последняя. Сижу на Mint 18.32_1515093697918_Знімок екрана з 2018-01-04 20-41-58.png 1_1515093697918_Знімок екрана з 2018-01-04 20-41-52.png 0_1515093697913_Знімок екрана з 2018-01-04 20-41-36.png

  • @operasilver40 Последние версии только под AMD64. Так-то у меня i386

  • @vodidude, поддержка 32-разрядных версий Opera для Linux завершена. Перейдите на свою ветку форума для Linux, там обсуждают эту тему. Смысл такой, что для вашей последней версии Opera, нужно устанавливать дополнительно расширение VPN, если вы им пользуетесь, а встроенный отключить.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.