Couldn't load plug in- video/filmy

  • Good evening.
    The problem I have with the browser.
    Namely, when I want to view a film ,, '' film gives me a black image and ,, could not load plugin ''
    I was looking on the internet I tried to solve the problem , a dark image, Nothing helped .
    Therefore PLEASE help. :(

    Dobry wieczór.
    Mam problem w przeglądarką. Mianowicie gdy chcę obejrzeć jakieś video,film wyskakuje mi czarny ekran i ,, couldn't load plug in'' Próbowałam to naprawić poradnikami na internecie ale nic nie pomogło.
    Proszę o pomoc

  • W Twoim systemie ten plugin nie działa i już.
    Zmień system albo przeglądarkę albo wersję pluginu albo oglądane strony.

  • Czy mógłbyś rozwinąć? Bo średnio rozumiem :)

  • To Ty rozwiń opis swojego problemu.
    Można tylko zgadywać, że powinieneś sprawdzić na
    http://www.adobe.com/software/flash/about
    jaką wersję Ci podaje.

    Dzisiaj powinno się pojawić "You have version 23,0,0,162 installed".

  • Nie da się bardziej rozwinąć mojego problemu. Po prostu wtyczka mi nie ,,łączy'' choć na innych przeglądarkach działa bez zarzutu.
    Mam tę wersję.

  • Nie da się bardziej rozwinąć mojego problemu.

    To po co tu piszesz?

    Po prostu wtyczka mi nie ,,łączy'' choć na innych przeglądarkach działa bez zarzutu.
    Mam tę wersję.

    Czyli na http://www.adobe.com/software/flash/about oglądane w Twojej Operze wszystko jest OK?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.