[Solved]Opera 39 Stable requesting to update flash

  • Hi I am running Opera Stable on Ubuntu 16.04 64Bit, and until the update to Opera 39 had no problems playing back Flash videos.
    I can see that all options in settings and plug-ins support the play back of Flash content.
    I have no problems playing content in Google Chrome stable, or Firefox Stable
    In Opera I see messaging advising that Flash Player needs updating.

    Can anyone advise what is causing this please?

    Many thanks for your help

  • I have now resolved this as follows:

    Identified that Pepperflashplugin-Nonfree was Version 21 in Ubuntu repos, as the version of Chromium is 51 and Opera 39 is based on Chromium 52.

    To resolve the issue, I downloaded the .Deb file from the PPA available here:-
    https://launchpad.net/~skunk/+archive/ubuntu/pepper-flash

    Note - at the time of writing the PPA owner has not yet added 16.04 to his PPA, so do not add the PPA but downloading the .Deb file resolves the issue.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.