Opera 38

  • I am using Deepin 15.2 but have yet to get flash to work with Opera 40 developer. Flash works fine with Google Chrome but not Opera. I installed Opera Stable but that also did not work with flash.

    Any help is appreciated. BTW, Deepin 15.2 is based on Debian Jessie. Opera works correctly with Mint 18 and Windows 10.

    Thanks!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.