:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

I would like to install Opera 36.x in my Fedora 12 (Constantine) OS. But errors while installation.

  • Hello, I am in a dead need for installing Opera latest build in my Fedora 12 PC, I agree its old! but cannot help, is there a possibility to overcome the following errors. There are the errros I've got while installing.

    opera-stable-36.0.2130.65-0.i386 requires libstdc++.so.6(GLIBCXX_3.4.15)
    opera-stable-36.0.2130.65-0.i386 requires libnotify.so.4
    opera-stable-36.0.2130.65-0.i386 requires libstdc++.so.6(CXXABI_1.3.5)
    opera-stable-36.0.2130.65-0.i386 requires libnss3.so(NSS_3.13)
    opera-stable-36.0.2130.65-0.i386 requires libstdc++.so.6(GLIBCXX_3.4.14)

    How can I overcome these?

  • That is really an old version, can't you upgrade? The problem is probably than Opera requires newer versions of those packages (libstdc++, libnotify etc), packages that Fedora 12 doesn't have. So if you can't upgrade I guess you have to download those libraries manually. Test this command for example:

    yum provides libstdc++.so.6
    

    If it is available in some package, install it.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.