Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Good day,
    I configured my system (i3) to use only a Terminus font with disabled antialias. This works pretty well, but I can't disable fonts defined by the websites, as I can do this with firefox.

    Can somebody hint me on how to force all websites to display in Terminus font, instead of the fonts defined in CSS?

  • Try this extension:

    Then go to the extension's options page, and add a custom font in the css box, like this:

    @import url(;
    * {
      font-family: 'Oswald', sans-serif;

    Add a * in the URL-box in order to apply on all pages.

  • Gustavwiz, thank you, finally making progress!

    Unfortunately, the font is not recognized, maybe you have a hint, how to tell my browser to look for a font in a specific directory?

  • I think you have to install the font on the system, and I also think it has to be a ttf or woff file. What file is it you have? If you have an other file type, you can probably convert the file with some on-line tool.

    In ubuntu you can just double click ttf-files to install them. Then it will be available in css without specifying a directory.