pepperflash in Ubuntu 16.04

  • had pepperflash installed

    sudo apt-get install pepperflashplugin-nonfree
    

    But nothing happen

  • 32-bit OS?

  • 32-bit OS?

    NO

  • Please follow the steps described here: https://forums.opera.com/post/98298

  • I have confirmed that installing adobe-flashplugin will give Opera version 21 of Flash (and will not interfere with the old NPAPI version 11 which Firefox is using). I suspect this is merely a new name being used for the pepperflash plugin.

  • Hi jamesisin,

    Don't forget to add NoFlash for Opera browser from Opera's store. This will help protect you from Flash when you don't want Flash to be active.

    Did you get a chance to read this form the BBC yesterday?

    http://www.bbc.com/news/technology-36301904

    perknh

  • VMware (for no apparent reason) is still using Flash for their Web interfaces (like Horizon View Administrator and vSphere). It's about the only reason I need it on my work machine. I do hope they stop.

    As to NoFlash, I just change plugins to click-to-run and use exceptions for my sites.

  • Hi jamesisin,

    I can't believe that CBS News is still using Flash, but it is. I'll be glad when Flash is gone too.

    perknh

  • I have confirmed that installing adobe-flashplugin will give Opera version 21 of Flash (and will not interfere with the old NPAPI version 11 which Firefox is using). I suspect this is merely a new name being used for the pepperflash plugin.

    Hi there, @jamesisin! For me, adobe-flashplugin gave only flash version 11 to my Opera browser. In order to get the flash up-to-date, I had to purge adobe-flashplugin and install pepperflash. To remove adobe-flashplugin:

    sudo apt-get remove --purge adobe-flashplugin
    

    To install pepper-flashplugin:

    sudo apt-get install pepperflashplugin-nonfree
    

    Well, that was when I still had Linux Ubuntu 14.04 LTS. Upgrading the distro till 16.04 LTS, all the problems seemed to vanish just like that. And yeah, both of them 64-bit. Cheers!

  • jayaguru-shishya -- The OP and I are both using 16.04 so these instructions are for that version.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.