Opera for Mre phones

  • Hi opera team support, we want new advanced & tabbed operamini.vxp like java v8.0 So please make new operamini for vxp supported phones. & it also should be less in size than operamini 4.4.vxp because it doesn't work good

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.