:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Opera 31. Spotify Web Player not working...

  • I'm using Opera for some weeks and i think it's great, but...
    When I try to use Spotify Web Player I receive a message from Spotify that it's necessary to install Adobe Flash, but I have the Adobe Flash 18.0r installed.

    Someone with the same issue?
    How it's working for you?

    Thank you!

  • It's not working for me either, and I know I have flash installed and working. (pepper flash). First I thought it was a problem with just pepper flash, but when I tested it in google chrome (on linux), which also use pepper flash, it did work.

    It would be great if others could test this too. Right now it seems like a problem only in Opera on Linux.

  • Spotify Web Player doesn't work after updated to Opera 31 on Windows XP . Always asking me to Get Flash even after installed Adobe Flash Player latest version .

  • Having the same issue (with similar pages that use Flash). Glad I'm not the only one. It seems to have happened after the latest update (or the one prior to that).

  • Same issue with my Opera 31 running over Windows 10... can't find more information on other Forums by now. Hope it'll be fixed soon.

  • Found a solution! I had enabled the Opera Turbo function!! Disableing it, works again! Cheers!

  • Same issue with my Opera 31 running over Windows 10

    Found a solution! I had enabled the Opera Turbo function!!

    So, it was not the same issue. The problem on Linux still exists and it's not because of Opera turbo.

  • Found a solution! I had enabled the Opera Turbo function!! Disableing it, works again! Cheers!

    It fixed me with Windows 10! Thanks a lot.

    So, it was not the same issue. The problem on Linux still exists and it's not because of Opera turbo.

    It seems it's directly a Linux problem. Good luck, buddy!

  • I had the same problem as you & had it solved by following the instruction of https://wiki.ubuntu.com/Chromium/Getting-Flash . Hope it works for you too .

  • Found a solution! I had enabled the Opera Turbo function!! Disableing it, works again! Cheers!

    Amazing! Now it works! Thank you!!! (Windows 10)
    On Linux, Shockwave plugin's Opera is crazy. A crap! I give up!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.