Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scheduled logout

In order to introduce new security features and enhance your experience with Opera Forums we had to terminate all sessions that were started before Monday, March 25, 15:00 UTC.
If you find yourself logged out please rest assured that this is completely normal and expected. To participate in the discussions after that date you have to sign-in again using the "Login" button.
Apologies for any inconvenience caused.

Cannot Set Opera 30.0.1835.88 as Default

  • Hello. I'm having issues with setting Opera 30.0.1835.88 as default. I'm currently using PCLinuxOS 2014.12 KDE Current. I go to the settings window and click the button; but nothing happens. It asks me every time I open Opera if I want to make Opera default. I'm running AMD A8-5500 APU w/radeon graphics, 3.2 ghtz processor x4, 64, 8 gigs ram, 1TB HD, 64 bit. This is available in PCL's repos. Any solutions?

  • are you going to the settings on KDE or on Opera? i used to get a conflict as well and the only way i could do it was to uninstall the browser which it would load-up by default, get Opera to be the default, then re-install the other browser.
    its a long way round i know, but, as i'm not a techy person really this was my only option

  • I did make sure that I did that when I installed Opera. Thanks; and I will try the workaround as you suggest.

  • Shut! Did not work. I did exactly as you suggested; and everything is set in KDE. I'm going to use Opera anyway. it's come along way from what it was. I'll just hang around to see if another fix may come around. Thanks for your help.

Log in to reply