Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera Mini 7.5.5 for Android

  • Will all those (multitudes) ppl who reported a "bug" (what constitutes "a bug"?) to the bug guys place, please report here what were the results of your reports?

    Please report the results of bug reports here.

  • Is it too much to ask? Has anyone here made a bug report? If so, what result? Simple

  • This looks strange. Anyone heard of this before? Thanx!
    P.S. It's a real info, taken today with LogcatX. This is just 1 (and only) "alien" line.

    08-11 14:35:18.561 497 522 W PackageManager: Unknown permission com.opera.GET_BRANDING in package

  • Have you rooted or otherwise modded your device? Sounds like something to do with that and a conflict. Looks like these guys had similar & disabling problems.

    I really have no clue but t almost sounds like someone tried to change something about the native system?

  • Also did you recently add some plug-in?

  • Yes, device is running on custom port of CM 11 and everything works fine. No, I didn't add any plug-in for Opera Mini. Odd thing, when I log in on Google Play from my PC with the same account I'm using on phone, Opera Mini isn't listed in my apps. With the GP app on phone it's listed as installed app and I'm able to rate it and comment. Not from my PC, though. I don't know if this is related to error from the log I posted or maybe related with the Opera link problem I'm encountering since the latest update?

    Edit: I just checked from 3 different browsers, same thing. I guess it's a server issue?

  • Yes, device is running on custom port of CM 11 and everything works fine.

    Could you point to exact version? On what device are you running it?

    Does Opera Mini doesn't start for you at all or you are just worried about this line in log?

  • I'm using ZTE Blade III with custom port of CyanogenMod 11 (Android 4.4.4)by KonstaT. Here:
    Yes, Opera Mini is (almost) fully functional, except Opera Link option which doesn't work since the last update (OM for Android v 7.5.3.)I've posted details here: I'm not worried about that line in log, though it looks strange because I've never heard about that permission before?

  • I was trying to be helpful. I search that entire log line got no result, but trimmed off some of the the beginning & got alot of results & saw that the results appeared to maybe be related so I posted the link to show you what was there thinking maybe it might lead you to something helpful, even tho I don't understand any of it except for about permissions conflicts. I'm obviously in way over my head. I just tried to kick start maybe someone that has a clue to chime in w/some real help. About the mini not listed thing, I don't know about these things but it occurred to me that even tho you say it's same Google Play acct, that perhaps it has the ability to distinguish between mobile apps & pic apps & you wouldn't (I don't think) have Omini on the pic side of the acct, right? It sounds to me like the issue here is to find out why opera link doesn't work (not that it's too reliable even when it does work).

    Anyway, just trying get to stimulate some back & forth & maybe generated someone less clueless than I.

  • is it just me or sombody else noticed that opera mini loads webpages slower and slower and slower? it is quite annoying