Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Перестал работать AdobeFlash плеер

  • Та же самая беда была на Опера 49,пришлось откатится на Оперу 48.
    Кстати,гугл-хром на днях обновился.И угадайте что там?А там точно такая же проблема с флеш-плеером.

  • @johnd78 ты решил эту проблему лично у меня. Флеш теперь без выпендрёжа спокойно работает везде. На будущее учту. Спасибо тебе большое)

  • @johnd78 благодарю.

  • Это все началось с 49 версии.

  • @operasilver40
    Добрый день.Ну так что эту проблему решили или так и дальше надо сидеть на 46 версии оперы?Последняя обнова тоже такая же как и 49,флеш не работает.

  • @shram7129

    Добрый день.Ну так что эту проблему решили или так и дальше надо сидеть на 46 версии оперы?Последняя обнова тоже такая же как и 49,флеш не работает.

    1. Еще раз проверьте обновление Flash в п.1
    2. Если проверить невозможно, то пропишите маску в исключения Flash:
      Настройки - Сайты -Flash - Управление исключениями:
    1. Если эта маска не поможет, то сделайте, как описал johnd78, а именно- добавить маски :
    • http://* разрешено
    • https://* разрешено

    Лично у меня, как на ...48, 49 - Flash работает.

    ⚑ И еще... Если на каком-то сайте не работает Flash, то надо прописывать всегда маску для этого сайта в Управление исключениями Flash.

    P.S. Мои данные : Windows 7 64-bit/Opera 49.0.2725.64 (PGO) Stable

  • @operasilver40 всё что тут перечитал и проверил.Проделал.Проверил на адобе,дерево растет.Проверяю у себя,в углу есть флешь,там снеговик топчется.Все нормально.Вверху шарики музыкальные,при наведении мышки на них они раскачиваются а звука от них нет.А даолжен быть.Все 49 ветка такая.Только возвращаюсь на 48 как сразу все нормально и звук есть.
    В исключения как уже только не прописывал,все мимо.

  • @yariksat

    Проверяю у себя,в углу есть флешь,там снеговик топчется.Все нормально.Вверху шарики музыкальные,при наведении мышки на них они раскачиваются а звука от них нет

    Где снеговик ? Хоть бы ссылочку дали, чтобы проверить.

  • @operasilver40 вот тут - https://yarik-sat.com
    И по шарам вверху пройдетесь,должны звенеть.

  • @yariksat Проверил не звенит. Стоит Opera 49. Но для меня это не критично. Ну не работает звук и что »?! Хотя, проверял на других браузерах (Crhome, IE, даже на Opera 12.18) - там звук есть. Повторюсь, ломать голову, что на одном конкретном сайте на флеш-анимации нет звука-нет смысла. Если бы была проблема с видео или звуком в самом видео, то пытался бы найти проблему. Будем надеяться, что в следующих версиях исправят не только эту проблему, но и другие.

  • @operasilver40 да понятно же конечно,фиг с ним,с анимацией этой моей.
    Яндекс-Метрика Мозилла
    0_1513872548450_Снимок экрана (10).png
    Ну и Опера последняя
    0_1513872668649_Снимок экрана (11).png

  • Кстати такое как выше и на опере 48 и 47

  • @yariksat

    Кстати такое как выше и на опере 48 и 47

    А на Opera отключить родной блокировщик пробовали ?

  • @operasilver40 пипец...Спасибо.А почему оно так стили и скрипты блокировщиком режет,ведь не должно же так быть?И кстати так режет только на одной этой странице из-за чего бы в жизнь не догадался.

  • @yariksat said in Перестал работать AdobeFlash плеер:

    И кстати так режет только на одной этой странице из-за чего бы в жизнь не догадался.

    Встречаются странички. Например раньше такое было на ресурсе wikia.

  • @yariksat said in Перестал работать AdobeFlash плеер:

    @operasilver40 вот тут - https://yarik-sat.com
    И по шарам вверху пройдетесь,должны звенеть.

    Проверил, уже звенят.

  • 50.0.2762.45 (PGO) не работает.
  • https://www.reddit.com/r/operabrowser/wiki/opera/always_activate_flash-скачать расширение для опера(в привате не работает)

  • @dmitriy2511 -в версии 50,но бета всё работает,а в стабильной нет.Значит опера не хочет выправлять положение!

  • @korsar807 в ветке Developer уже есть раздел чтобы флеш запускался на всех сайтах без лишних движений, но его надо включить самому изначально в настройках
    0_1515492258822_d0a67250-e83f-435f-9ffd-4e59eca6c870-image.png