New Opera Forums launching soon!
Discussion thread

Cannot connect to the VPN

dafufer
dafufer

3 posts

    When I activate the VPN it stays with "Connecting..." status and there isn't any virtual location to choose from. The only option that appears is "optimal location", no other options appear. Thus, I can't navigate while the VPN is on. Is there any solution to this problem?

    Opera version: 41.0.2353.46 OSX version: MacOS Sierra 10.12.1

    16 Replies - 3835 Views

    carlosbvio
    0 0
    carlosbvio

    2 posts

      Still happening on Opera Dev 42.0.2392.0 and Mac OS X 10.12.1 64-bit

      avl
      0 0
      avl

      426 posts

      • Opera employee
      • Moderator

      Try doing Opera -> Clear Browsing Data... from the menu, and then ticking the box "Third party services data" before clicking OK.

      carlosbvio
      0 0
      carlosbvio

      2 posts

        Worked, thanks!!

        snavid
        0 0
        snavid

        1 posts

          Worked perfectly here, thanks!! Couldn't figure out what to do, VPN now works as expected :) Opera Dev 43.0.2420 on El Cap 10.11.6

          dorv
          0 0
          dorv

          2 posts

            Hello, I have the exact problem as dafufer above, but the problem is not resolved by clearing "third party services data." When the VPN is switched on it only says connecting and I cannot go anywhere online until I turn it back off. Any other ideas?

            Opera version - 42.0.2393.137

            System: Mac OS X 10.12.2 64-bit

            dafufer
            0 0
            dafufer

            3 posts

              Hi dorv, in my case the problem was that I was using an app that also creates a VPN (I was using adguard). Turning off the app worked for me.

              dorv
              0 0
              dorv

              2 posts

                Thank you for your response!

                I don't believe I have any such apps running or even on my computer. The VPN button stays Orange all the time, it never becomes blue. Is there anything else that could be causing this?

                bobbbbyyyy
                0 0
                bobbbbyyyy

                1 posts

                  I have the same problem. On both Opera and Opera Developer for Mac OS. I've completely removed the apps and reinstalled, also removing some files from Application Support and Library/Cache directories.

                  Symptoms are that only Optimal Location can be selected, there are no other locations listed (and actually, Optimal Location isn't even available until you first try and connect). Then when trying to connect, it never succeeds.

                  zalex108
                  0 0
                  zalex108

                  1402 posts

                  • Server monkey
                  • 1000 posts

                  SimpleExtManager extension has an option to disable all extensions at once, without to uninstall them.

                  Some VPN Extension modifies the connexion even if just work for specific pages.

                  thghost1337
                  1 0
                  thghost1337

                  1 posts

                    Same problem with Opera Stable 45.0.2552.888 (PGO) on Windows 10 64-bit.

                    None of the previously mentioned remedies have fixed it. What should I do?

                    supernurk
                    0 0
                    supernurk

                    2 posts

                      Problems with VPN seems to be solved on Mac. Sinds 12.16 I cannot see any VPN-possibility anymore! Even in the search-results.

                      sgunhouse
                      0 0
                      sgunhouse

                      3871 posts

                      • Moderator
                      • Server monkey
                      • 2000 posts

                      12.16? That one never had its own VPN.

                      karlg86
                      0 0
                      karlg86

                      1 posts

                        I tried the "Opera -> Clear Browsing Data... from the menu, and then ticking the box "Third party services data" before clicking " as suggested by avl above about a month ago, and that worked at the time, but now the problem has returned, and this suggestion doesn't fix it.

                        Continuous orange badge when the VPN setting is on here.

                        mtbsongoku
                        1 0
                        mtbsongoku

                        1 posts

                          Hello there, I was just found another way to fix this, try to turning off your Antivirus software, then check your VPN status.

                          skyred
                          0 0
                          skyred

                          1 posts

                            Hello there, I was just found another way to fix this, try to turning off your Antivirus software, then check your VPN status.

                            yes, this works thank you buddy

                            jabulrob
                            0 0
                            jabulrob

                            1 posts

                              Hello, Latest update of opera developer make an error in VPN service, the update number: 49.0.2695.0 (PGO)

                              Even the browser have been uninstalled, and antivirus is turned off the problem remains.

                              Any suggestions please?