Opera CACHE & also FLASH.

gordonisnz
gordonisnz

12 posts

    Hello. two issues - but they could both be affecting an online game i play - Forge of empires.

    periodically (too frequent to be unnoticible) I have to REFRESH the screen as the game FLASH just stops.. it just sits there doing not much, when ive requested the game to do something.

    i have the latest FLASH and OPERA has recently been updated.

    ISSUE 1) CACHE. in the settings > cache, the only option I see is a button to erase / clear the cache.

    i DO see a place where i can alter the DOWNLOAD directory - however i dont download much. it goes to my F drive (ram drive).

    Is there a place that I can also change the CACHE directory ? I'll direct it to my F drive tooo... (basically to reduce lag on my hard drive)

    ALSO, putting cache in my F drive will automatically wipe my cache whenever I log off / shut down - this is WHAT I WANT to do.

    Part 2 :- is there any setting to say how big i want my cache ? & also a setting to auto-delete cache at certain times (eg shut down.. or every xx hours).

    QUESTION 2:-

    What is the proper way to ERASE / DELETE my flash & re-initialise/download a fresh copy of it - even though OPERA says ive got the latest version.

    5 Replies - 78 Views

    leocg
    1 0
    leocg

    11292 posts

    • Moderator
    • 10000 posts

    What is the proper way to ERASE / DELETE my flash & re-initialise/download a fresh copy of it - even though OPERA says ive got the latest version.

    Control Panel > Programs Resources > Select Flash > Right Click on it > Remove.

    is there any setting to say how big i want my cache ?

    Nope.

    Is there a place that I can also change the CACHE directory ?

    Check Chromium command lines, they may work.

    gordonisnz
    0 0
    gordonisnz

    12 posts

      Thanks. I went to control-panel etc & saw i had TWO flash things from adobe.

      I deleted one & closed/opened the browser & the forgeofempires game seems to be cooperating now - No more crashes.

      leocg
      0 0
      leocg

      11292 posts

      • Moderator
      • 10000 posts

      I went to control-panel etc & saw i had TWO flash things from adobe.

      Do you use other browsers? You may need different types of Flash depending on the browsers you use.

      Opera and other Chromium based browsers use PPAPI Flash while Firefox (and probably others) use NPAPI one.

      gordonisnz
      0 0
      gordonisnz

      12 posts

        ive tried... My problems disappeared that night (see above FIXES) - but they've slowly re-appeared....

        I do have other browsers but forgeofempires.com website (game) I paly regualrly cannot / does not operate on any other browser. OPERA is the only browser that plays it.

        example: Chrome (the one taht FOE has been tested / specifically designed/tested on) sjows foreground items, but the maps / background village etc show a black screen. ive tried IE & everything is 20% of the real/actual size - too small to see/read etc...

        Win8:

        OPERA Version: 44.0.2510.1218 (PGO) - Opera is up to date Update stream: Stable System: Windows 8.1 64-bit

        gordonisnz
        0 0
        gordonisnz

        12 posts

          Ive read about on the MEMORY thread in this forum, about Hardware Acceleration.

          if i turn it ON - The forgeofempires website is fine.. if i turn hardware acceleration OFF - i just get a black screen in the background (foreground image are fine)... but on that website, background images are an integral part of the game. Its useless without them. Soi have to keep accelearation ON.